Nexus 4 - no service



  • So my nexus 4 can't seem to get cell service. The phone was clean and reset when i got it, so I flashed UT onto it and everything worked except I got no signal. Also the provider doesn't show up.
    I read that this is a common problem and has to do with the baseband version. First I put lineageos on it to see what would happen. Now the provider was shown, but still no signal. The I looked for some other baseband images but mostly found dead links. I tried a couple but no change. The sim works fine on my N5.
    Anybody know what I could do here?



  • @cunotj hi, what I would do is install the latest official Android stock rom (https://developers.google.com/android/images#occam) and check if everything works fine. Then, install UT and see if the issue is fixed thanks to that latest firmware



  • @advocatux Unfortunately the problem remains. Baseband 1701.07 but still no network.
    Do you think it's a hardware problem? I did replace the screen, perhaps I broke something inside...



  • @cunotj if that software path didn't work, I would open the phone and check if all connectors are plugged correctly in their sockets (specially antennas).


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.