• Hi everyone,

    A few months ago I installed UB on my Nexus 5, and for that I want to thank again all the people behind that huge work 🙂
    But since the beginning (I'm on devel_rc) there is no improvement on GPS issue (not working at all), so I wanted to ask here if there were any information about a bugfix? Stable channel seems to have it working (?), should I move to it?

    Thx for your answer

  • Hi there soykje at the time, we are unable to use GPS, but Nexus 5 is still under development for Ubuntu Touch, we "Developers" will fix that, but is not an issue only for N5 theres others devices that GPS wont work either.
    We appreciate that any user when find a bug please file it at https://bugs.launchpad.net/ubports-n5, so we can track the bug and work on it.

    Best regards

  • I've filed a bug, let me know if I can help.

  • Hi @rubencarneiro I'm not sure about your comment, as there was already a related bug on Launchpad... I believe the dedicated N5 page is newer so not every bug in "global" has been reported in?
    Also, could you please explain the origin of the problem? I'm curious about it (no information found on launchpad tickets) 🙂

    Anyway, thank you for your answer, and all the work you do for this porting project !!

  • Gents,

    I've look some of the log and the issue seems related to a permission issue according to my small comprehension of the system.
    I've found similar bug for FirefoxOs and Hammerhead with a fixed, i'm not able to assess if it's going to help or not.

    See here for the details: https://bugs.launchpad.net/ubports-n5/+bug/1686590


  • As mentioned in launchpad:

    I cannot diagnostic the gps as mentioned above, however today the GPS worked ! It took 2-3 min to get the signal.
    So i've tried with success Unav and activity tracker.

    I'm using the built r321.

  • Gent,

    I made a video to present the average time to get the gps signal on the nexus 5 rc-devel-proposed.