Help testing new legacy image



  • @zsoltmd NO fingerprint support in rev2. Maybe later. I would rather see the Bluetooth bug fixed then this one though.



  • @Lars which CM do you use? Would you send me a link? I am lost, because I have a ~400EUR first class hardware and no useable software:
    #1 RR AOSP Android: very-very unstable RIL and fingerprint unlock, autoplay music when earphone unplugged
    #2 Flyme: autoplay music when earphone unplugged (loud music!), spyware
    #3 Ubuntu Touch: khmm, you know...



  • @Stefano would you summary your experience about UBports image on pro5? Do you use as daily driver?



  • @darkeye would you summary your experience? Should I switch back to UT?



  • I flashed my BQ4.5 yesterday and the device work fine.
    I have only two problems:

    • the first is that there is no Scope "Today" (or at least what was default in Canonical's original image).
    • The second is that there isn't ringtone than I did for calls (the original custom BQ ... guitar arpeggio type ;-))


  • Hey @zsoltmd ,

    It working great!
    My experience is the same as in the old official ubuntu release with better looking scopes 🙂
    also for some reason it seems much faster...

    The only issues I noticed are :

    • The HERE Location Service is missing so it doesn't know where I am when i'm inside a building.
    • Telegram notifications seems to be hit and miss.
    • Some scopes are missing (Favourite Contacts, Holidays, etc...)


  • @zsoltmd
    After first 24 Hours using new Ubport Ubuntu Touch I have to say I'm impressed with it! Mobile signal not dropping anymore, nicely switches between 2,G 3G,H, 4G, what original Ubuntu image never managed. So no more issues with network seems. GPS works as well, I tested Unav and works.
    The only thing that is still buggy is the Bluetooth and hands free calling, lot of noise, can't hear the other party.
    Maybe Browser need a little of work, but for now it is usable as a daily driver.
    Yeah, snap image would be nice, but not sure if Uborts will do it for Legacy phones. But it would be sweet!



  • @darkeye you can get the Scopes from and old Ubuntu store



  • I own BQ Aquarius E5 HD. I would like to add few testing points on the build I installed today using ubports guide.

    Wifi Hotspot - working ok

    3G speed also works as expected.

    Phone works smoothly. Feels better than original Ubuntu OS.

    Loqui IM does not work. It fails to send verification sms on this build. Might be app specific issue but still I am mentioning as a test case.



  • @Stefano do you know what are they called as I couldn't find it with the obvious names ( contacts,favorites,holidays,events,etc... )



  • @zsoltmd Hi I use the RR (https://forum.xda-developers.com/meizu-pro-5/development/rom-aicp-nougat-12-0-unofficial-t3478872)

    But for me it works close to great. The fingerprint I don't use, and initially I had issue with that it lost network connection. But the last month no issue at all...

    So for me it's the daily driver now...

    Lars



  • Downloaded the .IMG for the M10 FHD, pasted the command from the Ubports wiki page, but get:

    ronnie@ronnie-desktop ~ $ sudo ubuntu-device-flash --server=https://system-image.ubports.com/ touch \ --channel=ubports-touch/legacy --bootstrap \ --recovery-image=/home/ronnie/Downloads/Linux\ Distros/UBports\ M10/recovery-frieza.img

    2017/05/25 19:18:22 Expecting the device to be in the bootloader... waiting

    2017/05/25 19:18:22 Device is |frieza|

    Device frieza not found on server https://system-image.ubports.com/ channel ubuntu-touch/stable

    Any ideas? The frieza files do seem to be on the ubports.com server.



  • Oops! Cancel that. The command on the wiki page has two backslashes (/) that aren't part of the command

    Command should be:

    sudo ubuntu-device-flash --server=https://system-image.ubports.com/ touch --channel=ubports-touch/legacy --bootstrap --recovery-image=[Downloaded adb recovery image]

    (obviously all on one line)



  • @darkeye Cinema, Messages Scope, Tasks, Events Scope, Youtube Scope, Calls Scope, Nearby Articles Scope, Places, Points of Interests... you need to find them there...



  • Hi All, Help needed. Trying to flash bq 5hd with legacy image using magic device tool. All went well up to start with. Got to flashing legacy channel and all seems to have stopped. Phone still on fastboot scredn, laptop still indicating flashing legacy channel it's been over half an hour . Any ideas
    Thanks



  • @nikhilbhalwankar
    thats sounds great
    are you using the Installmethod "using MDT" or the Installmethode "using system-image server" ?
    I ask because i own the same phone ... 😉



  • @mike Had to install Git then use git clone. Info on UBports devices page. Think it's worked now will let you know when I'm sure.



  • @mike Hi again used the magic device tool. Very straight forward and quick. My initial problem was due to a fault with the usb cable not connecting properly. One other thing if you get a device not detected message during the installation just swop usb ports. Have fun and enjoy.



  • @Lakota sorted my fault must have knocked usb cable.🤔



  • @mike I used system image server method.


Log in to reply