Various issues with Nexus 5

  • I just finished installing UT on a brand new Nexus 5 and I noticed a few things

    1. Open Store opens, but it doesn't show any apps, categories, or allow searches.
    2. Camera is extremely slow and freezes when returning from another screen (either the camera roll or another app)
    3. Background doesn't work or allow any changes.
    4. Every website I open has multiple security issues.

    When I installed, Android didn't give me the Developer option for "OEM Unlock" (or something along those lines), so could this be a root of the problem? Should I just reinstall everything?

  • @deescover you could try and change the channel from update settings to development and check for updates, once the updates are installed you could roll back to the previous channel.
    I have a nexus 5 too and on my first install (RC channel) the battery would drain very fast, the network signal wold drop all the time etc. so I changed the channel to development and all seemed to work much better, I then chose to roll back to the RC channel and it is very stable, I have almost all day battery, network quite stable, camera works well etc.
    Let me know how it goes, I'm a newbie too in that matter, so this is only a suggestion.
    Or you could reinstall with ubports from your PC without a wipe clean see if it works.

  • @maxinova2001 what do you mean RC channel?

    I did do a second full install and things cleared up until I looked at those update channels and chose development. Iā€™m about to fall asleep, so I guess this mystery will have to wait until tomorrow.

  • @deescover There is a new update coming out OTA-9 have a read of this This is planed for release today (normally around 19:00 UTC) and should roll out to all devices by Sunday. So you can wait for that (keep an eye out here and on the news Channels Telegram: Matrix: for info) or try the suggestion above. You can change update channels at any time using System settings, Update, Update settings.
    P.S OEM unlock is not the issue if it was you would not have installed UT

  • @deescover release candidate

  • @maxinova2001 So, I ended up reinstalling UT about three times, each time with a different channel and only one of them worked. If I changed the channel, then the whole system would fall apart again. I'll try it again this evening with the rc channel and just leave it there because that opened up the store, but I was still draining the battery like crazy.

  • @dees I've never heard of something like that. Did you check that all your apps were up-to-date?

    You should file an issue if you think you did your part OK but the system "falls apart" šŸ™‚

  • @dees try reinstall with ubports chage channel to rc and select Wipe Storage (make sure to back up your files first) see if is stable, remember to check for updates also, if is not stable change from the device in the updates settings the channel to developer, check for updates and let them install.
    If you use your phone with a sim card you should also go in cellular settings and look for apn check it so it turns green and select Internet under used for inside apn and fill in the name and apn with the name of your carrier

    Hope it helps, or else you could wait for some other suggestions.
    Have a nice day.

  • @advocatux I did update all my apps. I'll keep working on it before filing an issue. It appears the phone was still in manufacturer sealed packaging and intended for international distribution. I wonder if that had anything to do with it as well.

  • @maxinova2001 RC was the only channel that worked with the Wipe Storage option. I can update the files, but if I change channels, either to stable or dev, then everything falls apart at that point.

    I haven't put a SIM card in it yet which is kind of a good thing at this point since the phone is almost unusable.

    Thanks for continuing to check in with me!

  • @dees just in case it can help you or give you an extra idea, this is the list I did for the Install group:

    • Update the device to the latest official stock ROM (via OTA)
    • Optional: Back up your data in that device
    • Check that the device is not encrypted (do a factory reset if needed)
    • Turn on developer mode & USB debugging
    • Install the latest installer on your computer
    • Check out that you have adb and fastboot tools on your computer
    • Be sure you have a good USB cable
    • Start the installer and then plug the phone
    • Follow the on-screen instructions
    • Have patience. The installation takes a while
    • Enjoy your new UT device šŸŽ‰

    N.B. Sometimes some installer version - package type combination works better than others

  • @dees No worries I'm sorry for your experience.
    I am using the latest version of ubports installer on Ubuntu and had no problems at all, anyways today is the release of OTA-9 maybe that will solve the issues you have.

  • Yes the OTA-9 roll out will start at 19:00 UTC.

  • @Lakotaubp Do you know on which channel OTA-9 will be avalable?

  • @maxinova2001 "OTAs" are always in the stable channel

  • I'm clearing all data and reinstalling the stable version now. We'll see how this goes.

  • @deescover I have it already installed and I am very impressed it is very snappy and stable no issues since, good luck.

  • @maxinova2001 It's a no-go. I still have issues with OTA-9. I guess I can put a support ticket in and try to get some logs out of it.

  • I can't receive pictures or videos in the messages app. There are no settings in system settings to properly setup mms APN, am I missing something?

  • @jajan3 have looked in the cellular setting?
    under cellular settings choose apn and you ca edit parameters by clicking on the right arrow.
    There you will have more options under used for and if not already selected choose Internet and MM, fill in the fields and save.
    Hope this helps.
    Also make sure that in the message app settings MMS option is enabled.

Log in to reply