Oneplus 3/3T

  • This post is deleted!

  • @gischpelino said in Oneplus 3/3T:

    @Lakotaubp yes, the right hw button has features. Also the upper left silence slider has features for me. Positions: bottom=normal, middle=normal, top=silence/vibrate. I would like to see all positions with setting, mayby costomizable in an app or file.

    My suggestion is: bottom=normal, middle=silence/vibrate, top=flight mode

    What do you (all) think?

    I like the hardware flight mode idea. Almost like a kill switch.

    There is currently quite a delay when activating flight mode though.

  • Trying to install on Oneplus3t from UBPorts windows installer from windows 10 but it didnt get past the Sending screen so far. Tried many times to install but still same.
    In the phone
    Recovery screen options:
    reboot system now
    ubuntu actions
    android actions .

    Unable to proccess further to install. PLease help. Thanks in advance.

  • @saran
    I know where you're coming from. If you have followed the instructions given by vince1171 (see top) maybe my solution can be helpful to get the UT installed using Windows.

  • Hello
    i have a problem with my oneplus 3t for some reason i have to use it as a main device ,
    but during calls volume is very very low i can't hear anything is there a fix for that ?

  • @stan this worked for me:

    @thilov said in Oneplus 3/3T:

    Hi, I solved the "caller is to quite" issue on my 3t. I had simply to much dirt in the small net in front of the speaker.
    Sadly it's not easy to clean. Either open the phone to clean it or take a neel and push a small hole through the left side of the net (quick but rough).

  • @thilov it's super super low it can't be just dirt

  • it got better with today's update but still i wish it is louder

  • if i use to sim cards in oneplus 3t can i disable one and keep the other working with software

  • @stan I could also hear almost nothing before.

  • @stan Not sure if will work in OP3 as I just did in my bq but, at the boot time, when the SIM pin is required you can skip it thus the SIM is not active at all (you can i.e. just introduce the pin of 1 of the 2 SIM's so you get functional just the SIM you want to use). You can then directly activate the SIM not activated before but, to disable any, you have to reboot.

  • thank you for the idea i can't wait for the final oneplus UT stable version

  • @thilov will try to open it my self and do some deep cleaning

  • I just noticed that opening the flip cover wakes up the screen. Was it part of a recent update?

  • @paci87 Yes it was, I have my N5 on edge/devel channel and it is the only way I can turn on/off the screen manually because the screen doesn't respond by pushing the power button.

  • Hi everyone, I LOVE my UT phone, BIG thank you to everybody involved!! I'm not a pro....just self-taught hobbyist. Is there a way to enable USB audio and listen music from the USB (instead of the 3.5mm jack) through a DAC/Amp on OP 3T. Thanks in advance, cheers

  • sorry since i started using the phone as main phone
    i started to notice stuff
    like is the latest update made the phone feels slower, and the drop menu from above isn't it full screen any more ?

  • i'm thinking of reinstalling UT using the installer on the laptop to refresh everything is this a good idea or just waste of time

  • @pglushkov said in Oneplus 3/3T:

    @ziggutas said in Oneplus 3/3T:

    Trying the installer with Oneplus3T but it cannot get past the 'Sending...' screen so far. I've waited for 30 mins or so. That should be enough, no?

    The phone is showing Android Recovery screen with options: 'reboot system now', 'ubuntu actions, and 'android actions'. Screen is otherwise black (there was a flash of colour that looked as though it might have been the android robot lying down, but it was only there for a fraction of a second). Phone getting quite warm.

    Previous experiences suggest I should go and get a better cable!

    Hi all! Having same issue, stuck at this step. Device - OnePlus 3T, trying to install from Windows version of UBPorts installer. Any advice or instructions please? 🙂

    P.S. Also tried to 'reboot to recovery as PhoenixLandPirate suggested - did not help.

    You guys will not believe this but , I was struggling for a week with this problem and cable it is a big culprit here !
    It turns out USB (connection jack heads or A.K.A. boys ) have a color code too ! Where white is USB 1.0 , black is USB 2.0 and blue is USB 3.0 .
    I started with white and got errors same like you here and "connection to device is lost". Then I changed to my wife's cable it was black and I kept getting "lost connection to device" but manual flashing was with less errors . Then I decided to humor my self and tuck my daughters Huawei charging cable which was purple on connections so fastboot format:ext4 cahe & userdata start failing but Ubports installer just flyed with it with no problem ! So I got success !

  • @saran USB connection plugs from inside white is USB 1.0 , black is USB 2.0, blue is USB 3.0 .White and black did not worked for me . I succeeded with purple . It was educational and frustrating experience for all week , but rewarding in the end .

Log in to reply