OnePlus One model 64 GB Sandstone black A0001 not compatible!!!!!

  • @wgarcia DON'T SAY??? I thought I was on Apple customer service....
    "Of"____"Course" BUT there are members who manage the website and there are member who obviously cannot do it directly if not asking it by a request to those other members.
    I can see there is already a request for the CPT but guess what? it's still there in the middle of the other methods to just cause panic and confusion...
    Okay I admit my post could look very critic and decisively not pleasant, BUT I don't want forget all the S### I went through on just because my opo is now fixed.
    My post is for a next opo user to not feel the same panic after spending 270 euro on eBay and realize to have wasted money (that's very unpleasant),
    so please don't take it as a critic to the community or whatever it could look like.

    It's just a "coloured bug report"
    I wish you a good time mate

  • @mark-volpetti

    I'm sorry you went through that, but it's important to note that the installer is still in beta. We're still working out all of the bugs, and the overwhelming majority of the people working on Ubuntu Touch are volunteers.

    I encourage you to cut the passive aggressive attitude if you would like to be a member of our community, since it's detrimental to our work. Please read the Ubuntu Code of Conduct since you accept it by participating here. If you feel that you have found a bug, please report it according to our bug reporting process. You can also check our issue tracking guidelines to see how the community will be responding.

  • @unisuperbox okay m8 sure I'll just cut it off, but still I have to insist on one point.
    Of course the whole project is driven by volunteers and I cannot stop thank them for the great job, and of course my post isn't the normal way to process a bug.
    BUT there is a limit for anything, because okay for a bug, okay for a not working functionality etc. but you just CANNOT keep outdated and >>not working<< installation files on the opo(or other models) webpage driving poor people crazy for days looking for an answer like desperates......
    MONEY IS NOT A JOKE... I just ask respect for people who try to join this community because at first I just felt lost and tricked with about 270euro less.
    Apart the fact that you need plug in your opo in fastboot mode since the begin, the last updated installer runs very smoothly and with 0 errors.
    So the problem is not about the installer stage (like beta or other) but the grave fact that the correct installer is not updated as it should be on the public website where people can consider to collect REAL MONEY to have a SAD surprise later, and mate sincerely this is just NOT ACCEPTABLE ... and new useless chatter from members like you won't fix that.... sorry to say that....

    Anyway after this I'll just delete myself from forum because I'm already tired of people who don't understand and keep attack me like if I am just overreacting for a normal problem.
    I won't be able reply anymore so please avoid your pointless replies and try to understand the value of money and the current economical crysys before post your s###.

    Goodbye all and thanks for anything

  • Who shit in his christmas stockings?!

  • Eh, no big deal. Enjoy your Christmas day, @RandomUser!

  • Thank you for reading this and long live this project! My hardware is very same as of the title of the thread.

    I'm stuck at the installer's (currently posted "snap" download running on Ubuntu v.16.04 "LTS" desktop host), screen saying " waiting for recovery mode " after have manually selected my model at the installer's first prompt, and having switched the smartphone to " fastboot mode " first. I'm currently stuck now having the " UBPORTS Recovery " environment showing into the smartphone and no progress on the installer's side.

    Please advise. Much appreciated.

  • @fgs

    In the future, please open new threads for new support topics.

    Could I get you to download the AppImage from and run it from the terminal with Sudo? That seems to work fairly well for most users.

  • I use linuxmint 17.04. Installation was no problem. I am thinking of the advantage I have now...

  • @fgs I tried the snap package too, but that stalled as it did by you. The .deb package worked fine for me.

  • I bought a OPO and installed UT yesterday with snap on Ubuntu 16.04. after I have UPDATED the system!
    I selected the device manually.
    I had to disconnect the OPO from the PC to get it into the recovery mode and than connected it again.
    Than the installation began automatically.
    Just sitting down and waiting for a while (about 10 minutes).

    Everything is working perfect 🙂

    So it is worth to buy a OnePlusOne !!!

  • The ubports installer did not help here, neither. The instruction to enable the developer mode was ok, the option for USB adb was named a little different (unfortunately I don't remember the wording), but an "OEM unlock" option was not there, and the installer could never find the device (neither on windows nor linux). The manual selection was always empty. After a while there was an error message.

    Successful for me was only the git version of the magic-device-tool on ubuntu 16.04 booted from usb stick (other packages failed for me). It gives good and working instructions, it is not only a one-way tool as it also supports installing lineage os and sailfish, and it allows looking into its simple bash scripts which is very good to learn, see what it actually does and adapt for other images.

    I followed these instructions: (adding the following notes)

    • enable universe repository before first run of the launcher
    • run "sodo ./" to execute it as root (if attached device is not found)
    • select the "legacy" channel, which is now an alias for 15.04/stable
    • after flashing and booting successful, head right into the system configuration/updates to check the channel and get the latest over-the-air (OTA) version.

  • hey guys!

    had exact the same problem. bought a used onplus one and tried to install ubuntu touch there. ubports installer on ubuntu and win didn't worked.
    but then i updated the pre-installed os to LineageOS incl Gapps!
    After this the installer on ubuntu recognized the phone and starts installing 🙂
    still installer on win doesn't work..


Log in to reply