Support for the original Galaxy Tab 10.1 (GT-7510/p4wifi)



  • Hi,I would like to know if there will ever be any support for the Samsung Galaxy Tab 10.1 (GT-P7510/p4wifi) or for a Motorola Razr XT910 (from 2011 too),even if it's only a quick and dirty distro,unstable or anything,I really just wanted to know if there will be or has been any version compatible. If not,would I Be able to use another device's distro ? I don't really care about bricking it since I have the factory software,and know how to un-brick it,so I accept the responsibility of all this.
    Thanks in advance for any reply,
    Have a Good One !



  • @F_For_Freedom Please read this as to why the post has been moved https://forums.ubports.com/topic/206/will-you-port-to-device-x As for using another device port no sorry, each device needs porting separately. Ubuntu Touch is not a traditional ROM so very unlikely. Unless someone else knows otherwise.


Log in to reply