Please upgrade to fluffychat 7.0



  • If you are still running #fluffychat <= 0.6, then you need to upgrade to 7.0 to be able to get push notifications 🔔

    Click here to upgrade

    If you see someone who still uses 0.6, then please tickle him/her until he/she upgrades voluntary 😜


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.