Meizu MX5 Pro Ubuntu edition Bootloop'ed



  • Seems like I got myself in a bit of a situation, so I started with the installer with the intention of upgrading the outdated version the phone came with, which was nice and dandy but every time I tried to make it work the installer program posed the same "remote error" so naturally I started experimenting with fastboot and ADB, with no real prior experience - it did not go well, I think I erased something via fastboot in an effort to make that damn installer work, which in turn did format my device and maybe even the partition table (not quite sure about that one) and all the things I tried to fix it did not work, I tried:
    *using the installer program again and again, in fastboot and recovery mode
    *using ubuntu-flash to manually select my device and flash an OS to it, via the UBports site and via Meizu's
    *flashing TWRP (which did work) just to find it unable to flash anything or modify anything because some incompatibility with Fdisk or something along these lines.
    *testing on different computers, an Ubuntu one, a Gentoo one and a Windows one, I even went so far as compiling the installer from scratch, did not help one bit.
    Important things I found in my journey:
    A. ADB only seems to see the device when the Ubuntu recovery is installed, sees nothing with TWRP
    B. ubuntu-flash did work better then the installer but after the first flash I do not see the ubuntu logo any more when entering the recovery, instead I get this message "Update failed, contact support." in many languages (ADB is still usable)

    I cant seem to find a solution, any brave soul would be so kind as to help me?
    I'd really appreciate any help, thank you.



  • @sz If you meant PRO5 , read here those links, should help you. If you meant MX5 , this device was never supported, so no such a thing as UT on it.

    The most likely your problem is ,,too small cache partition,, (Meizu Pro 5 )

    https://forums.ubports.com/topic/665/meizu-pro-5-without-any-os
    https://forums.ubports.com/topic/1610/meizu-pro-5-16-04-stable-backup-for-restoring-with-twrp
    https://forums.ubports.com/topic/1252/problems-flashing-ubports-on-meizu-pro-5-android-international-edition
    http://sturmflut.github.io/


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.