About the "phablet-tools" package



  • Hi all,

    often I see the recommendation to install phablet-tools when people ask for help installing UT. Sometimes together with android-tools-adb and android-tools-fastboot.

    It probably doesn't hurt, when you're on xenial on your PC, but that package no longer exists in later versions. And it doesn't exist at all for other distros. Which I find confusing. And I don't see where it is needed during install.
    Looking at the package description https://packages.ubuntu.com/xenial/phablet-tools it pulls in adb and fastboot, which IMHO are enough to make the installer work. Or to phrase it otherwise: if you have problems with the installer and android-tools-adb and android-tools-fastboot are already installed, how could phablet-tools help with that?


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.