bricked Nexus 4?



  • First time trying to install UT. Nexus 4 device and I was running UBports installer. Installation stalled after about 3 files and said it might be cable. Swapped cable and was told to reboot to bootloader, held vol down and power button. After a few seconds the red light at bottom came on and unit is now dead and unresponsive. Does not show in lsusb. Does not re-power.



  • Sorry to hear this. I don't have any experience with the Nexus 4 so don't have much in the way of suggestions, but perhaps someone who does will see this. In the meantime, if you've not already done so, you might seek advice in the Welcome and Support group on Telegram. Telegram is not connecting for me right now, but I think this is the correct link: https://t.me/WelcomePlus

    Question: when you say "Does not re-power," do you mean the device will not power back on, or it will not charge? The reason I ask is because some Android phones display a red light when the battery is flat.



  • Thanks for your input. After about 30-40 tries the phone rebooted. I don't think it was a battery problem since it had been on charge for over 24 hrs. However, after the bootloader screen I tried the UBports loader program and have successfully installed UT on the Nexus 4. I was suprised that it worked, because yes, the phone was completely unresponsive.



  • Congratulations! I am glad it worked out. Enjoy Ubuntu Touch.


Log in to reply