[solved] Trouble with the app UTPass.



  • https://open-store.io/app/utpass.qrouland

    I installed UTPass, because it is compatible with the program pass that I use on my desktop. I successfully uploaded my GPG key file, and I created and then uploaded a zipped file of the password-store directory from my computer to the app. So, it's there, but I cannot access it. It says, "authentication required", but using the password for my phone does not work. I'm not sure what password I should enter.

    [edit] I solved this. It wanted the GPG key file password. Anyway, I rethought the wisdom of having my desktop computer pass stuff also present on my phone. Seems a bad idea, so I got rid of this app. If I want pass present on my phone, I'll just use Libertine for the command line program. I do very little on a phone that merits having a password manager anyway, besides browsing a couple of social media sites (and the password utility of the Morph browser is fine for that.)


Log in to reply