Nexus 4 fresh install loops back to recovery



  • Hi all,

    I'm new to the forum, fairly new to UBports, but reasonably familiar with flashing custom roms.

    So, I have had UBports on my dusty old N4 before, not as a daily driver, but to 'play' with in anticipation of one day ditching the corporate junk forever.

    Yesterday I decided I'd see where we were and tried to reflash it again, but kept getting an 'out of space' error when copying to the phone. Then I remembered that I had repartitioned for a previous experiment with the latest CarbonROM. So I got hold of "mako_clamor_repartition.zip", which will resize from stock, and also revert to standard if it has already been changed.

    So with it back to standard I was able to run the installer to conclusion with a 'successful' message. But the phone just goes back to recovery.

    From cold it just hang on the google logo.

    I've been mucking about for hours now and getting nowhere. Any ideas what I've done wrong?

    Only thing I can think of is that script doesn't have a dead standard stock partition table, but I'm damned if I can find any info on the original sizes.

    Many thanks.
    Barry



  • I hate it when this happens.....

    While I was waiting I thought I'd go through it all again. And it worked! Can't explain it. I guess I must have done something differently, any way it's working.


Log in to reply