bq M10 (FHD) bugs


  • Banned

    Most known bug is that crazy 3min delay on boot, but i also noticed that for some reason many youtube videos don't play. Youtube player gives error that this html5 video format is not supported, but the same videos works with Meizu Pro 5?

    Also it freezes frequently for about 20-30s with no apparent reason.

    Bluetooth also sucks. I have it paired with my car stereo and it usually requires restarting bluetooth before it plays anything through stereo. It does connect with it, but sound doesn't go through. Also when BT connection drops and sound goes back to tablet it "stutters", but when BT connection restores sound is normal through car stereo.



  • FRENCH
    Sur ma tablette, je n'ai pas de problème de vidéo sur youtube (ceci dit, j'écoute plus des musiques que de videos). J'ai le même problème des 3 minutes. Et le bluetooth je vais faire le texte.
    J'ai aussi une question pour tous les appareils.

    • Sur la tablette, j'ai installé une micro SD 128go avec des films, photos et musique. Le problème est que quand je veux regarder un film, la tablette le charge dans sa mémoire interne ce qui me prend de la place inutilement puisque je me retrouve avec le même film sur les deux mémoires etcompris vu que la tablette n'a que 16go UT compris. Je ne sais pas si je suis claire dans mon explication?
      Serait-il possible de résoudre ce problème ? En faisant que chaques applications lisent directement sur la carte SD.

    ENGLISH
    On my tablet, I do not have a video problem on youtube (that said, I listen more music than videos). I have the same 3 minute problem. And the bluetooth I will make the text.
    I also have a question for all devices.

    • On the tablet, I installed a 128GB micro SD with movies, photos and music. The problem is that when I want to watch a movie, the tablet loads it into its internal memory which takes up space unnecessarily since I find myself with the same movie on both memories and understood since the tablet has only 16go UT including. I do not know if I am clear in my explanation?
      Would it be possible to solve this problem? By making each application read directly on the SD card.


  • That is a shame that there are these problems with the M10, as with Touch it is a great little tablet. I personally think that ubports should look first at addressing existing usability/functional issues before trying to move too far forward. Fix the existing issue, get the platform stable then build on it. That being said, please raise all the (un-raised) issues in GitHub and hopefully they will be addressed shortly.


  • Community

    https://github.com/ubports/ubports-touch/issues/53 for the long boot time

    The long hangs could be caused by a long-standing apport bug, feel free to report that.

    @UKPhil, regarding fixing existing bugs, the current Ubuntu Touch as we know it is based on Ubuntu 15.04. We are not planning on building off of this platform. Sorry that it's unstable, that's what we inherited. We are moving to a supported base of 16.04.

    Alternator, have you considered mending the bridge you burned instead of registering new accounts?



  • That is good that the long boot has been raised and hopefully this will be addressed soon. I have not moved my M10 yet but as soon as things are stable I will consider it as I use my tablet all the time.

    Not too sure if this was meant for me as it came across that it was, but I have no idea what you mean here.

    Alternator, have you considered mending the bridge you burned instead of registering new accounts?


  • Community

    @UKPhil

    No, I was speaking to the one who created this thread.



  • @UKPhil Totally agree, ubuntu touch is not "desktop ubuntu".
    In fact for there to be convergence, you need to port the applications and execute them in a container, this is done like this, because it is not "desktop ubuntu".
    If we have chosen the path of ubports has been to have something new, not the same mistakes of the past.
    If in 15.04 we have errors without solving, that it serves to have 16.10 (the lucky ones that can clear) with new and old errors.
    If the developers have problems, imagine the normal users that jump to ubuntu phone.


  • Banned

    @UniSuperBox said in bq M10 (FHD) bugs:

    Alternator, have you considered mending the bridge you burned instead of registering new accounts?

    There was no bridges burned in the first place so not much to do about that.



  • @altrnator said in bq M10 (FHD) bugs:

    Does anyone elses M10 sometimes boot up when plugged in the charger

    FRENCH
    Pour moi, la tablette quand je la mets en charge, elle se rallume automatiquement.

    ENGLISH
    For me, the tablet when I put it on, it turns back automatically.



  • @alternatore oui/yes



  • I've noticed that when I open "new private window" in the browser there is no on screen keyboard. However, if the device is locked and then unlocked the keyboard emerges - but maybe that's just on mine.

    Thanks for great work by the way! After canonical stopped supporting I tried to install android, and bricked my device - but BQ where kind enough to fix this. After installing UB-ports I noticed that the most annoying bug (scrolling in the browser for all but the most simple sites) was gone. Thanks for this!



  • @Klegg
    FRENCH
    Bonjour Klegg,
    J'ai le même souci

    ENGLISH
    Hello Klegg,
    I have the same concern


  • Community

    @Klegg said in bq M10 (FHD) bugs:

    I've noticed that when I open "new private window" in the browser there is no on screen keyboard. However, if the device is locked and then unlocked the keyboard emerges - but maybe that's just on mine.

    That's a known issue reported here, it also seems to affect all devices. A workaround is to close other browser windows in multitasking.

    Thanks for great work by the way!

    :)



  • So, does the OTA2 fix any of the problems (boot delay, boot when plugged to charger)?

    -Alternator



  • I have recently ported and upgraded my M10 and I am still experiencing the long delay when booting. This delay is on the white ‘Powered by Ubuntu’ screen as the UBPorts robot screen shows only for a short time.



  • Boot delay,fixed for me,(r36)~ just put my bqm10 fhd back on ubports
    Great Work Guys
    and next the wifi ~~



  • @Marathon2422 said in bq M10 (FHD) bugs:

    Boot delay,fixed for me,(r36)~ just put my bqm10 fhd back on ubports
    Great Work Guys
    and next the wifi ~~

    R33? Is that a dev build as I only have r2 and r6 is the proposed release version.



  • @UKPhil its the dev,version



  • Thought it might be. The hood thing is that hopeful the rest of us will get.it soon.



  • @UKPhil Back at home,work gets in the way, I get the white screen for about 20 seconds,then it proceeds from there “ NICE”


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.