Libertine error when installing a package



  • Hi,

    I installed ut in Nexus 4 before a lot of time. I installed the stable version and on a fresh install I created a libertine container.
    When I try to install some package (all do the same), I receive the next:

    phablet@ubuntu-phablet:~/Apps$ libertine-container-manager install-package -p  firefox
    Obj:1 http://ports.ubuntu.com/ubuntu-ports xenial InRelease
    Obj:2 http://ports.ubuntu.com/ubuntu-ports xenial-updates InRelease
    Leyendo lista de paquetes...
    E: se interrumpió la ejecución de dpkg, debe ejecutar manualmente «dpkg --configure -a» para corregir el problema
    E: se interrumpió la ejecución de dpkg, debe ejecutar manualmente «dpkg --configure -a» para corregir el problema
    libertine-container-manager:184: ERROR: install_package():      Package 'firefox' failed to install in container 'xenial'
    

    If I try to install in the UI, the result are the same.

    Sorry cause the environment is in spanish language, but I think that you can understand the problem.

    Thanks in advance.
    Daniel R. Güell


Log in to reply