Meizu Pro 5 adb connection not working



  • Re: adb shell not working Meizu Pro 5

    Hey guys, as the topic title suggests, I'm on a Meizu Pro 5 running the UBports 15.04 Devel channel r37 - and for some time now, I haven't been able to connect to my phone with my Arch Linux laptop using adb. I plug the phone in - it charges - but when I run "adb devices", no devices are listed. "lsusb" sees the phone too.

    I've:

    a) killed and restarted the adb server and tried connecting again
    b) checked that my adb key in ~/.android on the laptop is there
    c) plugged in an android phone to the laptop - which is successfully listed by "adb devices"
    d) tried the Meizu Pro 5 on other Linux and FreeBSD machines with adb
    e) Checked and unchecked Developer Mode and changed logon security from fingerprint to code

    No joy with any of the above! I'm quite happy to copy smaller files over by scp - but 2GB HD movies are a chore without a cable and ADB :-/

    Interestingly, when I plugged the phone into a new Linux machine, there was no popup on the phone about accepting the new connection...

    I've started a new topic, as my issue is not quite the same as the one "adb shell not working Meizu Pro 5" - I'm not even detecting a device!

    Cheers

    Bry


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.