Nexus 5 wireless and internet problems

  • A couple of days ago I installed on my nexus 5. Right now it boots and seems to mostly function but I have two significant problems.

    I am on Ting CDMA which is a Sprint MVNO. I can make calls, but can't send texts or use the cell network for internet access, though the indicator does properly show Sprint 4G. I created an extra apn for the network using the instructions from Ting, but that didn't do anything either.

    Second I cannot connect to wifi. Networks are detected, but after I enter my password, the password screen quickly disappears and that is it. It goes back to the screen listing the networks in my area and doesn't do anything else. It's like it isn't even taking the password and trying to sign on.

    Any help? I was hoping to try to use ubuntu regularly, but right now I can't seem to get out of the gate.

  • I Just flashed my Nexus 5 last night. I ran in to the same problem with wifi, and I fixed it be re entering the password.

    Its not ideal but it worked for me.

  • Thanks for the reply. That did not work for me. I tried a release candidate, and was able to connect to wifi but had no phone signal. It also wouldn't shut down and just keeps rebooting or something until the battery dies. I think I'm going to wait and see if the latest OTA works better if it makes it to hammerhead.

  • I just installed stable today and wireless working perfectly for me so far (D821e).

    Not tried yet with my SIM in as waiting for a new screen for this damaged nexus 5 before swapping over from a nexus 4.

Log in to reply

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.