Nexus 5 not recognised on Window 7 Home Edition



  • Hello. First post on the forums and first time ever playing around with phones.

    I've fallen at the first hurdle. The installer doesn't recognise the phone either automatically or manually. I can see the phone with "adb devices" and "fastboot devices". I have tried two different adb servers. The one from Google platform-tools and the one from a link on this site. No luck. Any ideas? How can I determine where the problem lies?

    Thanks .



  • This post is deleted!


  • @ashdash Have you trued the magic device tool. It has worked for me in the past, and welcome aboard. Will try and help further a bit later.



  • @ashdash If the magic device tool works or not, if you have telegram there is the ubports supergroup to ask questions in. Also have a look in the ubports docs on github there is plenty of helpfull info in there.



  • @lakota Thanks for quick reply. I haven't tried magic tool, but I have found it now from your reply.

    I'll look on github as suggested. I'm away from the phone for a few hours so can't try anything immediately. Regards.



  • @ashdash Good luck and have fun hope you get it sorted soon. If not just come back and ask away there are a lot of very skilled and helpful people here. And once again welcome aboard.



  • Ok. I have the installer talking to the phone. I have created a folder "c:\platform-tools" which contains adb and fastboot etc from google. I have copied the installer into the same directory and added the directory to PATH enviroment variable.

    Now when I run the installer it works as expected until I run up against a bug.

    The install now fails with an "Adb push error". I found the install log and the reason the push fails is because of a forward slash in the file name. I found the bug report and commit expected to fix it. I guess I'll have to wait until the next release of the installer.


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.