Any email clients other than Dekko?



  • Dekko2 is not working on my Nexus 5 (Stable or Dev channel). I've set up my google account and everything seems to set up correctly. When I try to send an email, nothing happens. The email sits in the Outbox. I also tried sending an email to my Gmail account but Dekko2 never received it. Not sure whats wrong. BTW, I'm on WiFi not cellular data.

    Are there any alternative email clients for UT?



  • @pavejon Hi, There are no other email clients at present. I use Dekko 2 from the Open App store, )all the time and it works well. Have you updatedto the latest version. If not do that first. Then if you still have issues, can you double check your settings against another instance of gmail. I had to change 1 of the security settings on mine then all worked fine ( but that was for an older version if Dekko 2).
    Search the forum aswell theres lits of stuff on Dekko 2 there. Or contact Dan Chapman on the supergroup or I think via Github. On the phone Aagain so abit limited to what I can do now.



  • @lakota When you say "check your settings against another instance of gmail", what do you mean?

    UPDATE: I went into my Gmail settings on the desktop and checked the IMAP settings (I have IMAP enabled in Gmail). I matched those up with the Dekko2 settings and I still cannot send/receive email.



  • @pavejon Hi @pavejon my settings are as follows
    Incoming
    Imap.googlemail.com
    Port. 993
    Your username
    Your password
    Security settings
    Encryption force encryption (ssl/tls)
    Authentication LOGIN

    Check for mail on start yes
    Enable imap idle yes

    Outgoing
    smtp.googlemail.com
    Port 465
    Your username
    Your password
    Security settings
    As for Incoming

    I have not messed with any other tabs or settings. Are you trying to send from the All inboxes option or from the individual accounts under Folders at the bottom of the menu options. Just press the plus button to show the accounts. If not try and send one from there and see what happens, and let me know.



  • @pavejon have you enabled the "less secure apps" option in your google settings? https://support.google.com/accounts/answer/6010255?hl=en or if you use two factor authentication you can get an app specific password instead and use that to authenticate.


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.