Bugs and installation problems (using system-image server installation)

  • So I'have flashed ubuntu touch into my OPO like a hundred times already...
    Started with the stable version (It succeed flashing but trying to unlock the device was a nightmare: it just blinks...)

    then tried the rc-proposed (sometimes it just get stuck on the OPO logo. if not, and finally I get to ubuntu It just does the same when unlocking the screen (blinks like a motherfucker until it decides to let me unlock it) then I've tried telegram and it works, wifi and data too but not the browser... and If I try to restart the device it just shuts down..

    I've tried to wipe the internal storage with TWRP, I've tried adding "--wipe" to the command line used to flash the device. I've tried flashing once after another...

    I got sometimes errors about MTP and also followed some tutorials to solve that in OPO.. not getting them anymore..

    I know it's still under development.. my OPO is my old device not my main device.. still I would love to be able to install it without the buggy screenlock and that..
    Anyone knows what could I do? Thanx in advance

  • Community

    Hello, This is an old post but I hope this still helps you.

    Recently theres been a n update which fixes many of these issues, the browser works, wifi, and even the screen working properly, the update came out earlier this week and is available if you flash devel_rc-proposed rather then stable or rc-proposed.

Log in to reply

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.