Can't seem to get wireless display working.



  • I have a OnePlus One running the most recent stable OTA update. I've tried to use the wireless display option in settings and it never finds my devices, roku or Samsung TV. They're all on the same network, and none show up even with using aethercastctl and the scan option. Is the OnePlus not supported for this feature, or have I missed something?



  • @red OPO has aethercast (miracast) support since OTA-2 but afaik it only works with Microsoft's Miracast stick.



  • @advocatux Oh, I wasn't aware of that. And there was something odd when I tried using aethercastctl's show command, which said it wasn't scanning even after I issued scan a few times. I'm not sure if that could also be related, or if it just does that in idle mode. And I was going to try it with my Microsoft Continuum dock using a USB C otg cable. Is there any success with that as far as you know?



  • @red sorry, I don't know about that



  • @advocatux No problem. I already have one so it couldn't hurt to try.


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.