Update 16.04 dev 172



  • M10fhd frieza.
    I updated dev 167 to 170 then to 172.
    Anyone else got this.
    PC via usb cable write files/folder will not work.
    But if I switch on developer mode
    No problem.
    I noticed on dev 172, I do not have a downloads folder. ?

    Just curious...



  • @marathon2422 what do you mean by "PC via usb cable write files/folder will not work"? It should work using mtp but adb needs "developer mode" on to work.

    Also, what do you mean by not having a downloads folder? What's the output of ls -l on your device?



  • I was trying to move a folder from PC (kde neon)to my phablet after updating to ver 170 , I got the,could not write to device message, so I turned on developer mode,and it worked.
    I usually move items to the downloads folder on phablet,thats when I realized there was not one.

    I ran the update to ver 172 and looked for the downloads folder, it was not there ( no wipe ).
    I then made a downloads folder, so a screen shot shows different date on that folder.
    So a terminal readout is correct,but I made that folder.

    I am using " skyneels Nvram flashable fix" and reflashing twrp periodcaly,to get away from Wifi,problems.
    Just trying to see if something slipped thru, I don't think its worth going to github for, seemed strange tho.


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.