Unable to boot after Nexus 4 install



  • I tried installing the 15.04 stable,16.04 stable, and 16.04 rc versions on my Manjaro Linux desktop.

    With each of them, the installation completes on the computer and on the device, advancing past the screen with the dots, and the device boots to the ub recovery.

    But when I try to boot the system from there, it hangs on the screen with the Google logo.

    I've left the device on for multiple hours and it just stays on that screen.

    I did do a full wipe between installations.

    Appreciate any tips or suggestions.

    UPDATE: I found this thread on Github and tried installing again after following those steps, but I'm still experiencing the same issue.



  • I got it to work by following these instructions that were shared on the install group on Telegram today.

    alt text

    I think maybe the key for me was making sure I was doing it from stock Android. I had been running more modern LineageOS.



  • "I got it to work by following these instructions"
    ~Which instructions?



  • @halucigenia hi, can't you see the .png @kingcandle posted (https://i.imgur.com/WUwqwVp.png)?


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.