Various issues with Nexus 5



  • @maxinova2001 So, I ended up reinstalling UT about three times, each time with a different channel and only one of them worked. If I changed the channel, then the whole system would fall apart again. I'll try it again this evening with the rc channel and just leave it there because that opened up the store, but I was still draining the battery like crazy.



  • @dees I've never heard of something like that. Did you check that all your apps were up-to-date?

    You should file an issue if you think you did your part OK but the system "falls apart" 🙂



  • @dees try reinstall with ubports chage channel to rc and select Wipe Storage (make sure to back up your files first) see if is stable, remember to check for updates also, if is not stable change from the device in the updates settings the channel to developer, check for updates and let them install.
    If you use your phone with a sim card you should also go in cellular settings and look for apn check it so it turns green and select Internet under used for inside apn and fill in the name and apn with the name of your carrier

    Hope it helps, or else you could wait for some other suggestions.
    Have a nice day.



  • @advocatux I did update all my apps. I'll keep working on it before filing an issue. It appears the phone was still in manufacturer sealed packaging and intended for international distribution. I wonder if that had anything to do with it as well.



  • @maxinova2001 RC was the only channel that worked with the Wipe Storage option. I can update the files, but if I change channels, either to stable or dev, then everything falls apart at that point.

    I haven't put a SIM card in it yet which is kind of a good thing at this point since the phone is almost unusable.

    Thanks for continuing to check in with me!



  • @dees just in case it can help you or give you an extra idea, this is the list I did for the Install group:

    • Update the device to the latest official stock ROM (via OTA)
    • Optional: Back up your data in that device
    • Check that the device is not encrypted (do a factory reset if needed)
    • Turn on developer mode & USB debugging
    • Install the latest installer on your computer
    • Check out that you have adb and fastboot tools on your computer
    • Be sure you have a good USB cable
    • Start the installer and then plug the phone
    • Follow the on-screen instructions
    • Have patience. The installation takes a while
    • Enjoy your new UT device 🎉

    N.B. Sometimes some installer version - package type combination works better than others



  • @dees No worries I'm sorry for your experience.
    I am using the latest version of ubports installer on Ubuntu and had no problems at all, anyways today is the release of OTA-9 maybe that will solve the issues you have.



  • Yes the OTA-9 roll out will start at 19:00 UTC.



  • @Lakotaubp Do you know on which channel OTA-9 will be avalable?
    Thanks.



  • @maxinova2001 "OTAs" are always in the stable channel



  • I'm clearing all data and reinstalling the stable version now. We'll see how this goes.



  • @deescover I have it already installed and I am very impressed it is very snappy and stable no issues since, good luck.



  • @maxinova2001 It's a no-go. I still have issues with OTA-9. I guess I can put a support ticket in and try to get some logs out of it.



  • I can't receive pictures or videos in the messages app. There are no settings in system settings to properly setup mms APN, am I missing something?



  • @jajan3 have looked in the cellular setting?
    under cellular settings choose apn and you ca edit parameters by clicking on the right arrow.
    There you will have more options under used for and if not already selected choose Internet and MM, fill in the fields and save.
    Hope this helps.
    Also make sure that in the message app settings MMS option is enabled.



  • I need to enter:
    APN: LTEMOBILE.APN
    MMSC: http://mms.fido.ca
    MMS Proxy: 205.151.11.13
    MMS Port: 80

    I don't see a spot for MMSC or MMS Proxy unless I am blind.



  • @jajan3 so:
    go in system settings and click cellular
    then click carrier and apn then click apn
    then click internet and under used for click once angain
    finally choose internet and mms and fill in the fields needed.
    last step save in the top right.



  • @jajan3 did you try that in System Settings > Mobile > Carrier & hotspot > APN?

    If those aren't the real names, they're something similar, I have my UI in Spanish 🙂

    Edit: or follow what @maxinova2001 said 🙃 😃



  • ok got there and followed the instructions, still not receiving video mms and when I try to send one the send icon doesn't respond. If I remove the video I can send sms.

    1. Tried just a 20 second video captured by the phone.
    2. Tried 4mb mp4 movie from youtube


  • @jajan3 I am sorry to hear that, I tried my best.
    You could wait for someone more capable to answer you, I am just a new Ubuntu touch user who doesn't know much about it yet.
    Have a nice day.


Log in to reply