Questions about Libertine



  • I thought I'd try installing a classic Ubuntu application on my UBTouch device. I saw the "icon" called "Desktop Apps", when I tapped on it, it said I had to use the "Libertine Manager". Ok.

    In settings, I saw "Libertine". So, I tapped on that, and went through the process of setting up a container. Everything worked, using the terminal process instructions I successfully installed Leafpad.

    Then, I thought I'd try the other method:

    Going back into settings, I tapped on "Libertine". Then I tapped on the container. Then, I tapped on the plus sign in the top right corner. In the resulting window, in the top field which says, "Enter package name or Debian file", I entered "Synaptic". That took me back to the previous screen, only now at the top was an entry that said "Synaptic", and a rotating circle on the right side, which I took to mean that Synaptic is being installed. Great, I thought.....

    Until about an hour later, and the circle is still swirling around. If I tap on the "Synaptic" entry, I go to a screen that says the status is still "installing". But, it has gone on for so long, I thought, surely something is wrong. So, I turned the phone off. Then I started it again. And the Synaptic package says that it is still installing. I also tried pressing on the Synaptic entry until a trash can appeared to the left, and tapped on the trash can. But, the zombie installation will not stop.

    At this point, what should I do? How do I make this stop? Did I do something wrong in the steps I followed to cause this to happen?



  • Synaptic does not work in Libertine unfortunately (neither does muon or ubuntu-software-center in my tests). Libertine-container-manager is the only package manager which is able to install, update or remove packages in the Libertine container - and you can access it via the Terminal or you can access it via the gui found under System Settings . However - lubuntu-software-center package does install correctly and can be used to browse what packages are available in the repositories (although can not be used to install those packages).

    Best regards,
    Steve Berson



  • @TotalSonic , thank you. Two follow up questions:

    1. How does a person know which apps are "safe" to attempt and will not cause problems?

    2. As you read in my original post, I tried installing Synaptic. As you pointed out, that will not work. However, it has been over 24 hours and my phone is still "trying" to install Synaptic: Synaptic is shown when I tap on the Libertine container ("Xenial") with the spinning circle. How do I get it to stop?



  • @dln949 Go to system settings - libertine - tap on the container name - swipe right on application name - tap red bin - restart device.
    If that doesn't work try the same method and delete the container and start again.


Log in to reply