[SOLVED] UT Tweak Tool: Scaling -> Restore default... Scales everything to tiny elements ~on FP2~.



  • I have submitted the issue to UT Tweak Tool bug tracker: https://gitlab.com/myii/ut-tweak-tool/issues/32

    But it does not seem to be reproducible on other's people FP2 devices.

    Could someone try the following in UT Tweak Tool:

    • Set Scaling - Grid Unit to some non-default value, let say 26 😉
    • Accept Unity restart
    • Set Scaling - Grid Unit to default, via "Restore default..." item. Warning: for me it was set to 13 and I had some difficulty to set it back. Although reboot of device seem to restore decent default of 23.
    • Report your findings here and if you can confirm the issue - directly in the issue report linked above

    Thanks.



  • @kwah Hello I am the one responsible of that specific implementation 😄
    I'll just leave a comment in the issue in Gitlab. Basically, the issue happens because I wasn't able to identify a reliable and accurate way of getting the default scaling value of each device. So a workaround was to get it on the first time you go the scaling page open the app and save it in the app's config or local data. I'm guessing you perhaps went to it initially with 13 as the setting or maybe you cleared UTTT's app/config data.



  • @kugiigi Thank you for explanation. Mystery solved. I left my comments in the issue tracker.


Log in to reply