How to restart a failed install



  • I am new to flashing devices, so please explain in simple terms... 🙂

    We tried installing Ubuntu Touch on two different Nexus 5.
    Installing from Mac OS using the UBports installer.
    Worked perfectly on one phone, but one of the installations failed.
    Now what...
    I can not start Ubuntu Touch on the phone, but can get into UBports Recovery.
    But the UBports installer can not see the device when it is in Recovery.
    How to I fix this?

    -I have just installed Linux on a computer, if linux is better for fixing this.

    Al



  • @Al hi, just put the phone in fastboot mode and try the installation again.

    Please see the following as some sort of checklist that it's convenient to follow usually:

    • Update the device to the latest official stock ROM (via OTA)
    • Optional: Back up your data in that device
    • Check that the device is not encrypted (do a factory reset if needed)
    • Turn on developer mode & USB debugging
    • Install the latest installer on your computer
    • Check out that you have adb and fastboot tools on your computer
    • Be sure you have a good USB cable
    • Start the installer and then plug the phone
    • Follow the on-screen instructions
    • Have patience. The installation takes a while
    • Enjoy your new UT device 🎉

    N.B. Sometimes some installer version - package type combination works better than others



  • Btw you can find the latest Android official stock ROM for Nexus 5 at https://developers.google.com/android/images#hammerhead


Log in to reply