How do I switch?



  • I have followed the instructions on this page for flashing my M10 with the magic device app thing. I simply end up with a copy of OTA-14 and nothing is wiped off my system. Could someone please advise how I switch to the UBports version of UT?

    Thanks
    Gareth



  • All sorted now. The magic device tool seems to flash to OTA-14 but using the next method on the list worked perfectly. Weird.



  • I hope to be doing this to my M10 soon so it is good to hear that it works and that you can get the new and exciting ubports version of the software.



  • I tried my m10 fhd a few hours ago,I tried from android to ubports,didn't work,used flash tool android to Ubuntu,first developer unlock,settings ,usb/OEM unlock, used win 10,worked first time.. Then ota 15 to ubports doesn't work, there is something about formatting the cache and it fails,there is instructions under m10 fhd how to use adb to fix it,but adb doesn't work for me in fastboot mode.
    THIS WAS MY FAULT SHOULD OF BEEN USING RECOVERY. read the instructions. NOT FASTBOOT DUH!!!



  • @ubuntu_guy
    Well, your problem sounds the same like I had with my M10 FHD.
    I got a workaround from Marius Gripsgard.
    I wrote here, how I did it:
    https://forums.ubports.com/topic/263/can-t-get-the-m10-fhd-to-take-the-flash/3
    Some people saying, that my hardware is damaged, but how come, that so many peoples hardware is damaged the same?
    Just leave a comment below my howto, if this was successful for you. So I can see, how many people encounter the same problem. Thanks.. :-)

    On my device, I have the problem, that the WiFi password will not be stored. I have to reenter it every time I reboot and connecting to the same router. I am not sure, if this comes together with that issue. What is your experience?


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.