[Solved] Not able to register telegram on Nexus 5



  • Hi,
    yesterday I flashed a new nexus 5 with OTA 10. I'm using telegram on iphone actually, but while installing telegram on nexus 5, iphone was shut down - so I don't recognized the "code" for registration. I thought, that code would sent directly to nexus 5 device... I checked my mistake later. So I tried many times to register, there was also a window to type the code... (But I get no one, so I started procedure again and again...)

    And today it is competly impossible to register telegram. While registration no code is sending (receiving on iPhone). AND: The window to type the code not appears! I can type my phone number and then there is a endless "blue circle". If I quit telegram then and restart, there appears a white window...

    I deleted the cache and the other entries with tweak tool - no change!

    Today I flashed the phone again (with wipe!). BUT NO CHANGE!

    Thank you for help! I need telegram very much on my phone!

    Sorry for my bad english!!!

    Regards

    Florian



  • Well, I think, there were to many tries to register! I have to wait a while - registering telegram just now on my ubuntu desktop was also not successful, it appears: To much tries, try later again...

    Knows anybody, how long I must (should) wait?

    Thanks!



  • Guten Morgen,

    versuche es mit der App Teleports, diese wird offiziell fortgesetzt von UBports, Telegram wird nicht mehr fortgesetzt meiner Meinung.

    Viele Grüße

    Beduries


    Good Morning,

    try with the app Teleports -this is the official ongoing of UBports. I think Telegram is no more in developing.

    Kind regards

    Beduries



  • Thank you. Telegram now works.



  • How can I mark this thread "solved"?



  • @1896er Click on the three vertical dots bottom right of the post next to Reply Quote etc. Then edit.



  • @Lakotaubp But there is no "solved"-button...? Should I type it?



  • @1896er Yes just put Solved after the Nexus 5" bit of the title. Any problems and I can do it for you.



  • It is time to remove Telegram-App from the store...



  • I'm using Teleport now - it works fine!!!

    So, I wrote the word "solved" in the title... I didn't found any other options...

    Thank you very much!



  • @Flohack Yes, this is confusing...


Log in to reply