No Push-Notifications in TELEports-App !!!



  • Hello everybody!
    Unfortunatelly, I cannot set the push-notification on my OnePlusOne in TELEports-App. I reinstalled the TELEports and It still doesn't work. Would it be possible to remove this App from directly from terminal, like it is possible in Ubuntu with the command sudo apt-get purge [package name] ? I'd like to remove everything, every file, which was created during the installation, to be able then to reinstall the TELEports again.

    As I installed this App for the second time, I was asked to log in to UbuntuOne to be able to obtain push-notifications. After that I havn't been redirected to the Log-in-page of the UbuntuOne. What should I do now, to get it workting??

    Thanks for your answers!



  • @LOTR You can clear everything and delete TELEport using UT Tweak Tool from the OpenStore. Select Apps & Scopes from the menu then TELEports clear everything then delete and restart your phone.
    I think now the need for an Ubuntu One account for push notifications has gone on all channels. So don't worry about that.Check you have notifications enabled in System Settings, Notifications, TELEports.



  • @Lakotaubp Hello! Thanks for your respond. I must admit , that your proposal with UT Tweak Tool also didn't bring any improvements. It seems to be some issues in code. I have already tried several variants, but without any success.

    Regards,
    LOTR



  • @LOTR That's odd. I have no issue with TELEports on my OPO. Do you have Telegram installed at all and does that get notifications. What channel of UT are you using.



  • @Lakotaubp Hello! I use my OPO in stable-channel. I've just installed "Telegram (Unofficial)", logged in UbuntuOne and now can obtain the notifications.



  • @LOTR Good that's fixed then. Think that's due to being logged in on Telegram you could try logging out of the Ubuntu One account and see what happens if you feel like it.
    Edit: Don't log out of Ubuntu One account. Please see below 😊



  • Please REMEMBER that U1 account removal is not in OTA-10, but 11! For current stable you still need a U1 account...

    I dont know how we managed to get that wrong information into the community but I heard it now from multiple sources. Please spread the word about this. Just create a usual U1 account and then also TELEports will work out of the box.


Log in to reply