OTA-11 Call for Testing

  • This forum post is a companion to the OTA-11 call for testing blog post.

    Please post any general observations you have while testing the current image in the rc channel, as compared to OTA-10, in this thread.

    If you have any comments on any of the specific issues in the OTA-11 tracker, please post them in the issue thread so they are easier to track.

    This is not a place to request more bugs be added to the scope for this release. We'll experience death by a thousand cuts if we allow adding "just one more thing" to the release again. We want to make sure that the bugs labeled as fixed are actually fixed so we can get improvements out to the Stable channel.

  • It would figure this coincides with Github making changes...

    I went to look using Morph and got a message about my browser being incompatible. Now the cards listing issues never load issues.



  • @Giiba The same here. It is only for this subject, the OTA 11 tracker. Others work just fine

  • Indeed, freezing of the OTA-11 page tracker on UT phone.
    Any explanation?
    Is it related to a referenced bug (of morph-browser) or something else ?

  • I think it something with the github server, and the old version of the kernel use by morph. But not sure of it.

  • uAdBlock app appears to behave differently with this latest update on my devices: Nexus7(flo) and BQ E4.5 on rc (2019-W41/2). Ads are being displayed on the website I use most regularly.

    I have tried uninstalling the app, restart device, re-install app before opening web page. This is the sort of thing that has worked for me with previous updates, but not at the moment.

    I have reverted the Nexus 7 to stable channel under OTA-10 and uAdBlock showed a pop-up on starting saying something about checking the present system. It is successful in blocking ads on the website in question.

    I notice when re-installing the app on BQ E4.5 that the Blocklists are all selected as I had them before which suggests that a more thorough uninstall may be required? Might be beyond me!

  • Well, uAdBlock now ok. Not quite sure of the exact steps but to cut a long story short 😁 deselecting the blocklists, closing the app, rebooting, opening app and selecting the lists again did the trick.

    No ads on my favourite weather website!

  • @ziggutas I think is just a shortcoming of the uBlock app. It doesn't have a fuction for dealing with system updates over-writing files as I have to do as you did every time I change OS branches.

    Could be a good feature request...

    I created a feature request in this regard.

  • @Giiba Ah, thanks for the insight!

    Since the last posts I was thinking that the reason for the difference in behaviour with getting the app back up and performing this time was actually, the app itself has had big changes in the interim period.

    Ubuntu touch continues to go from strength to strength; long may it continue... and respect to you all!!

  • The RC images have been respun to include the fix for an issue with private browsing in Morph Browser: https://github.com/ubports/morph-browser/issues/237

    Please update your devices and continue testing.

  • Have updated my devices to rc (2019-W42); should I re-test the issues that I have so far tested under the previous version?

    Also, I would like to do more testing but I'm having trouble understanding some of the issues, for example:

    • which app could I run to test the 'adaptive page layout' issue?

    • the 'block/whitelist domains' issue...I guess one should try using those options in the browser settings to see that they work ok? Would that be right?

    There are one or two others as well. Maybe it's more trouble than it's worth to try and explain these...

  • Give it a go and report back anything that seems odd or wrong. Thats what the request is for. The more info the better.

Log in to reply