Nexus 5 wifi hotspot operation with password has issues.



  • My wifi hotspot with Nexus 5 works great with an open (no password) wifi signal and my computer picks it up and locks on with no problems. The password for the wifi setup is entered in the configuration without a problem, but my iMac doesn't lock on and keeps asking for the password. What type of password is required (WPA2, etc.)? I've tried different settings, but am curious what has worked for others.



  • @air409 I don't know if it can be related but I recently had a strange experience.

    My father in law came visit us and asked for the wifi. After typing the passphrase several time without any success we started wondering what could happen...
    Then after some time my GF figured out that she had notifications on her iPhone asking if she allows her father to connect the home network ???
    This was the router wifi not shared connection with her phone.
    So with proprietary things (and in this case apple) it a-pear (pun intended) that strange behavior can be observed...



  • I have read that Apple devices are supposed to work nice together, and maybe other devices are not so important. Eventually, I would like to get moved onto an Ubuntu or FreeBSD computer. I've had this iMac since new 2007. Thanks for the reply.


Log in to reply