Tutanota webpage not working Nexus 5



  • Hi all. I love my Nexus 5 with UT but I'm having problems opening some webpages. Namely tutanota. Neither the apps or the browser work. I mentioned this before but the best reply was to wait for the next OTA, which I did. Its 2 OTAs later, 9, 10 and 11. None of them open tutanota. I also lose some meetup.com pages. They load then suddenly dissapear. Is there a way to trouble shoot the issue? I would really love some help. Like I said I posted this a while ago but I can not find the post for some reason. Pls help. Thanks in advanced. Cyprian



  • @Snowy
    I'm sorry that my reply won't help you, but it might be helpful indirectly... I can open the Tutanota webapp without a problem on my N5 (dev). In fact, I don't recall ever having had a problem with it.

    You will have no doubt already tried removing the app and redownloading it...? Did you use the UT Tweak tool to do so?



  • @Snowy Hello, I have Nexus 5 and I have installed web app of Tutanota, it works well with the web app and with the Morph browser too, I think you should clear the cache of both apps, if it still does not work the best thing would be to uninstall Morph and then reinstall it, save the bookmarks first.

    regards....



  • Thanks for the help. I've tried the apps and I can't seem to be able to remove the browser and re-install. But like I said this is the 3rd OTA I'm using with the same issue. I assume its my particular device that's why I was hoping there was away to access a debug screen so I can try find an issue. Libertine doesn't work either. It stopped working after OTA 9 for me so I can't even install a browser through Libertine just for Tutanota or Meetup.

    ....

    Pd Sorry for the late replies, I can't reply via Ubuntu Touch either so I need to be at a desktop to be able to reply. It's strange I can post via UT?



  • I think you should install the operating system again, with the Ut installer you can do it.
    download the installer to your computer, install it .

    Save all the data you have on the phone before installation,

    greetings...


Log in to reply