Returning Ex-User



  • My Storyboard: I purchased a BQ Aquarius 4.5 back in 2015 and I had been using it, running Canonical's original UT, as my daily / only phone up to about 2 months ago, when I accidentally physically destroyed it. I absolutely loved it so today I was delighted when I finally laid hands on a new boxed Nexus 5 and I have installed UBports UT on it. I am basically very pleased, but I have two serious problems with Dekko2 that I didn't have with the original Dekko.

    1 When I set up my primary email account as an IMAP account, all my existing inbox / sent messages appeared as I would have hoped. I am able to send emails quite happily - except Dekko2 does not connect to my contacts, nor does it seem to enable its own private address book - as was the case with original Dekko. Thus to start a fresh email thread I have to retype all 'to' email addresses, which is crazy! Am I doing something wrong?

    2 Even more worryingly, though all my existing messages flooded in when I set up the email account, I have not been able to receive any subsequent messages. Am I doing something wrong?

    Thanks for any help



  • Welcome back @The_Cougar_Kid!

    Yes unfortunately there is no contacts integration and no address book at all in Dekko2 at the moment. Which I agree is very sad and unfortunate. Sorry...

    Regarding your second question: that should just work fine for IMAP accounts. (For POP its known to be broken, but IMAP should work.) Maybe try close and reopen Dekko - sometimes the background service checking for Mail crashes... 😁 or even better restart the phone...



  • Thanks for those thoughts. I have tried close / restart Dekko2, and rebooting. No difference. I thought that I set up the email address as IMAP but I'll check. My email server can be accessed as either IMAP or POP3, but I thought I selected IMAP.

    I note there are alternatives to Dekko2 in the Openstore. Are any of those reliable.



  • I have tried the 'sledge-hammer' approach: delete all email accounts, uninstall Dekko2, clear residual Dekko files in .cache and in .config, reboot, reinstall, re-set up one IMAP account, and ...... same situation! [This is all on a brand-new (one week ago) installation of UT on a Nexus 5.]

    PS Whilst rummaging through the file store I spotted folders relating to Evolution. Is this just some random hangover from Canonical's original ambitions, or is some version of Evolution available on UT?