Nexus 5 won't reboot to install OTA



  • I'm on the stable channel and I have version 64 downloaded but when I tap Install and then "Restart & Install" nothing happens. I tried changing my channel to RC and it downloads another OTA but then the same thing happens and it reverts back to the stable channel...

    Nothing obvious in dmesg or syslog.

    I also tried using the ubports-installer and it claims to have installed the latest copy but the downloaded update version 64 persists... Is there a way to reset the updater since reinstalling without formatting data didn't seem to clear it? I would like to avoid wiping out all my installed apps if possible.



  • @retro486 I had a similar problem. Delete the cach of the system-settings. That worked for me.



  • @thilov Thanks, I used the UT Tweak Tool to delete the cache and data then rebooted and that cleared it. Clearing just the cache didn’t seem to help but I also didn’t try rebooting after but 🤷



  • @retro486 You can swipe right on all the installed updates in system settings and delete them. Then reboot. If you try the installer you need to check in About in system settings for the latest install version and date older updates will remain in update in system settings.



  • @Lakotaubp Good to know, I’ll try that if it happens again. Thanks.


Log in to reply