Nexus 7 Stuck at Power Off Screen



  • Installed Ubuntu Touch on Nexus 7 (2013 WiFi flo). All seemed to go well with installation and tablet seemed to be working well. I went to power off and the screen is not responding to touch input. I can not select "Power off" "Restart" or "Cancel" and it is stuck at this point. Got it connected to USB to keep power applied, otherwise the battery eventually will run out. Hoping someone may be able to offer some advice or suggestions. Any help will be greatly appreciated.
    20200509_103449.jpg



  • You can as a workaround maintain power button until it powers of device.



  • I can't reproduce this on my flo. Indeed as @Keneda says, maybe just hold power to forcibly shut it down, start again and see whether it works then ...



  • Keneda & doniks,

    Thank you for the suggestion; I had tried that and it didn't work.
    But, apparently waiting did the trick. It was stuck for around 45 minutes when I left it. I left the tablet alone for several hours and when I came back, there it was at the logon screen (AMAZING!) I logged in, tried a few things, and have done several power off and restarts and seems to be working as normal now... Don't know what the issue was but at least it was "self healing." Looking forward to running this tablet ubuntu touch.

    Again, many thanks.


Log in to reply