• @halucigenia Checked the sound issue.
    Tested the Uart/Headphone switch (next to SC Card slot) - nothing
    Ran sudo alsamixer and noted Headphones were set to Mute!
    Hit tab to get to the Headphone bar - Hit M to Unmute and bingo !
    Now have sound through headphones

  • Banned

    I think that production PineTabs will be available in less time than production PinePhones due to the lower complexity of the device, yes. It may in fact be the case that this PCBA revision is final - we don't know this yet however. Regardless, small tweaks for efficiency or aesthetics are likely to follow in future batches.

  • @andybleaden I ran sudo alsamixer and noted that the headphones were set to mute (MM) also but unmute did not bring the headphone up on the PineTab.
    re-"Uart/Headphone switch (next to SC Card slot)"
    So, that was what I thought was the SD card write protect switch? 🙄
    The headphones started working after switching that back upwards.
    This trick works on the PinePhone too.
    Plugging in the headphones does not mute the speakers though and you have to mute the line out to mute the speakers in alsamixer to do that.

  • @Keneda changing the language changes the keyboard.

  • @andybleaden I can't get my sd card to plug in at all.

  • @Yuri
    That's not quite this kind of keyboard problem here...

  • @Yuri said in PineTab:

    @andybleaden I can't get my sd card to plug in at all.

    You have to give more context here.
    Are you having the same issue as andybleaden ?
    What do you try to achieve ?

  • @AppLee just to note I have had no sd card issues. Mine were like all others = Bluetooth rotation sound (fixable)

    I have read sdcard is hard for some to insert (small space) (upside down !) And boy does it ping the card out fast and far!

    I use it to test other distros (too) often but still using and enjoying by Ubuntu Pinetab

    Main beef for me still Bluetooth and rotation. Fix those and it's fine for me

  • I just got my PineTab with keyboard stand and trying it out.

    Currently running on UBports devel channel to see the progress to the software. As has been commented on above, it is still rather buggy. Sometimes trackpad will work, sometimes not and sometimes the mouse cursor disappears completely. At times, there seem to be an invisible limit for the mouse cursor movement, which I can't move beyond.

    Screen resolution appears to be less than optimal. E.g. indicators are not crisp and window titles text is kind of rugged. Also, scaling in the browser makes address and bottom bars look huge, consuming a great deal of screen real estate. Is this a settings issue, or is it just a screen resolution that works poorly with Unity8?

    I haven't tried to many things yet, but among those that work for me are:
    UT Tweak Tool
    Browser (with scaling problems)
    Keyboard (trackpad sometimes)

    Not working:
    User accounts

    The device is rather sluggish at this stage, but I am confident that will get better with future upgrades. That probably also goes for battery, which has dropped from 100% down to about 60% in a couple of hours light use.

    Interesting to try it out and hopefully it will be able to replace my aging BQ tablet with UBports eventually. I really like the nifty stand with built-in keyboard.

  • @tomoqv said in PineTab:

    That probably also goes for battery, which has dropped from 100% down to about 60% in a couple of hours light use.

    Try detaching the tablet from the keyboard so that the backlight on the keyboard turns off, you are free to reattach the tablet then if you want. You will be surprised as to how long the battery will last in that case. I think being attached to the keyboard stops the tablet from going into deep sleep once it has been turned on.

  • @arubislander you can even turn off the keyboard backlight while you are using it: in fact there is a buttons combination to be executed, i.e. pressing at the same time the Pine button on the left hand side of the bottom bar + the button with a light bulb depicted on the right hand side of the bottom bar 😉

  • @matteo Ah, TIL. Thans!

  • Since yesterday, my PineTab won't see or connect to any wifi networks. I have restarted the device multiple times, but still the same. I have also toggled wifi and tried to turn on airplane mode (which doesn't seem to work at all), but to no avail.

    Edit: I managed to fix this with the nmcli command.

    nmcli networking on
    nmcli radio wifi on

  • @halucigenia I have the same issues with headphones, bluetooth and the microphone on my Pinetab. Morph takes some getting used to and benefits from uAdblock. Morph has hidden reload and close buttons in the adress bar.

  • @matteo that would be nice, but apparently only works on some people's?

    Posted from not my pinetab

  • @Yuri I have five ports on my Pinetab; headphone, power, usb, usb 2 Ahost and micro usb OTG. I can't see an sd slot.

  • @Keneda Installing Fench as an addional language changes my screen keyborard when I press the globe.

  • @Yuri
    It's not about OSK, but the physical one, with backlight, that makes pinetab a laptop.
    Not already availiable as accessory but you can see it here :

  • Has anyone had any joy with the Bluetooth/Rotation issues

    I see they are getting fixed on the other build such as Mobian/Manjaro and Sailfish so would be good to know if those fixes (I know it aint that easy!) are portable from them to us?

Log in to reply