Nexus 5 - UBPort doesn't react after rebooting to bootloader



  • @jérèm : did you find the solution ?
    Regards
    Pulsar33



  • Hi;
    I still didn't worked on this, will try this weekend.
    So, if I well understood, to swich Android to Utouch, there is first the need of using adb daemon (that I downloaded from there) to use UBport next as described previously by Pulsar33 ?
    I heard a lot about the magic device tool, thanks Lakota; if the first option is not working, is it possible to give me more info on how to run this tool; through the adb interface?
    Thanks a lot for this support; best!



  • @jérèm No problem will keep an eye on this thread. Just let me know how you get on. Also don't forget the ubports welcome and install group on Telegram for more help.



  • @jérèm : What I said is what we have seen with Linux Mint. I'm not sure that it is the same problem with Windows, but it "looks like". At last, you can use a Linux Mint bootable USB drive I suppose ...
    Good luck
    Pulsar33



  • Hello
    Someone posted a link about a similar problem under Windows 10. Sorry, I'm a recent user of the forum. I didn't know that thread. Maybe usefull ? Or contact the concerned users ...
    Best regards
    Pulsar33



  • This post is deleted!


  • Hi ! Thanks for all those feedbacks.
    So, I think I tried Pulsar33 solution. Here is what I tried :

    • Opening Android studio;
    • gone to SDK manager / SDK tools,
    • ensured all SDK tools are installed;
    • gone to the Sdk folder, lunched a command with "adb devices"
    • get my phone (which was on and on developper mode) listed.
    • Started UBPort; no detection ...Waiting for device.

    I will next try to find out how to use the Magic Device Tool and try this second way.

    Details : wile i am running bootloader mode, is written on the phone 'Fastboot mode' ( red), 'SECURE BEEO - enable' (green) and 'LOCK STATE - locked' (white)

    Thanks again; best



  • @jérèm Sorry just re read your posts are you currently on android or Ubuntu touch. This is important for the way to go. Group If you are on android you first need to flash Ubuntu touch using the sp flash tool and the original Ubuntu zip file from the Bq website. (I think though might be from Github link only done this once before).
    Also try the Ubports Welcome and Install Group on telegram.
    https://t.me/WecomePlus.
    For further assistance



  • @jérèm : sorry !
    Tell us about your progress
    Good luck
    Best regards
    Pulsar33



  • Hello; My phone is on Android; I want to swich into UTouch. Ok, I will look for the sp flash tool and Ubuntu zip file. Thanks



  • @jérèm Right ok, Yes its Ubuntu touch first with SP Flash Tool. Please follow the instructions carefully, they are straight forward I did it with little tech know how but it can brick the phone.
    Then its UBports using the installer or which ever method works for you.
    Any issues just pop back. It is worth it when its done.


Log in to reply