Nexus 5 install file push fail



  • I apologize for not finding my problem elsewhere on the forum. It seems pretty basic.

    I got a used nexus 5. I put it in developer mode and enabled usb debugging. oem unlock was unavailable. I read that there's some kind of '7 day' wait for it.

    I plugged it in, running the installer on ubuntu 16.04. The installer found it, asked me if I wanted it unlocked, and I did so on the phone. Then it downloaded some files and an error message popped up.

    Yikes, cannot push files because blah blah blah (I hit retry without getting a screenshot first sadly). After hitting retry, it was just hanging there for a really long time. After a while I closed the program and tried again with a different usb port.

    The installer now does not recognize the phone, and the phone is stuck like this:

    alt text



  • @ddierkes what OS is running on your phone? What OS is running on your computer? What ubports-installer version are you using (package & version number)? Have you checked you have adb and fastboot installed on your computer?



  • The phone had a new android install on it.
    My computer is running Ubuntu 16.04.
    The installer came from a file called ubports-installer_0.1.12-beta_amd64.deb
    /usr/bin/adb and /usr/bin/fastboot both seem to be on my machine.



  • Install finished. Thank you for your time. Sorry.



  • @ddierkes no problem :)

    Congratulations for your new UT phone!



  • Hello everyone,

    I have EXACTLY the same situation as ddierkes had encountered.

    After the "ADB push error: " message below:

    0_1528574720455_ADB Push Error.png

    My nexus 5 is stuck like the screenshot in the original post.

    Mobile: Nexus 5 (brand new and just unpacked)
    Mobile OS: pre-installed original Android OS
    Computer OS: Ubuntu 18.04
    UBports Installer: ubports-installer_0.1.12-beta_amd64
    I can see adb (137.5kb) and fastboot(93.1kb) files in /usr/bin/.

    Now it's impossible to turn off my Nexus 5 (Google logo and lock icon always come back).

    I'd be grateful if ddierkes or somebody could let me know how to solve the issue.

    Many thanks!



  • @robert Try using a different usb port. Start the installer then connect your phone and see how that goes.



  • @Lakotaubp

    Dear Lakotaubp,

    Worked like a charm!!
    Thank you so very much for your advice!!



  • @robert Well done and welcome you UBports Ubuntu Touch enjoy.Have a look here for more info

    https://ubports.com/telegram-welcome


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.