BQ E5 Ubuntu edition - loop between switching on and off device



  • Hi All,
    I tried to install the latest ubuntu-touch on my device by ubports-installer, but the installation failed.
    Now my device on/off at infinite loop on the BQ logo white screen.
    I can not access the recovery mode or even switch off the device.
    Can you help me?



  • Hello, i am a user and not a programmer of the E5 too. Have you try to hold the powerbutton a long time until the screen stay black to kill the device hardly and then then to start it normal?

    On my device, everytime I boot it, it will go 2 times thought this boot loop and then start as expected.



  • @tlabs Hi, have you tried the installer again? Just restart wait till asked and reconnect your device. Also if you have one try a different USB cable and port. You can also ask at https://t.me/WelcomePlus they will be able to help.
    You may also want to try another installer depending on wht system your using. This one worked for someone yesterday when another would not.
    https://github.com/ubports/ubports-installer/releases/download/0.1.20-beta/ubports-installer-0.1.20-beta-x86_64.AppImage
    (Thanks @amolith)



  • Not too sure if this will help, but I will throw my idea in. I had issues with using the installer, not on my E5 but on my One PlusOne. In the end after trying other ports and still no luck, I decided to install the image from the server, the second option for installing the new version of UBPorts. This worked for me and all was OK. Funny enough when


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.