Webapp-Creator



  • Hi Guys,

    I've created an app using 'Webapp-Creator' scope. It has stored the .click package in /home/phablet/.cache/webapp-creator.jujuyeh/nameofmyapp.click

    I then ran:-

    ~$ adb shell
    phablet@ubuntu-phablet:~$ pkcon install-local --allow-untrusted /home/phablet/.cache/webapp-creator.jujuyeh/nameofmyapp.click
    Installing files [=========================]
    Finished [=========================]
    Installing files [=========================]
    Starting [=========================]
    Finished [=========================]
    Installed nameofmyapp.paulshapley_0.1 (installed:click,removable=1,app_name=nameofmyapp
    summary goes here
    phablet@ubuntu-phablet:~$

    The app appears to have installed but i'm unable to find it and it does not show in the app list on my phone. Can someone tell me how to search for it. I've tried 'find' and 'grep' but I think something may have gone wrong.

    Thanks Guys,
    Paul Shapley



  • @shapley have you tried to refresh the dash? (hold your finger on the dash, swipe down, and then release?)


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.