Google Contacts aren't syncing - Nexus 5 (OTA-5)



  • It doesn't make sense. I synced my Google Account, allowed the sync using Gmail (incase google blocks it), it shows all of my contacts, but then the page goes back to "Import Google Contacts".

    What gives? It worked on 15.04 and even 16.04 devel, why doesn't it work?
    Is it the UBports-Installer image? (I'm using the .deb, not Snaps).
    I can't figure it out. Google does sync, it downloads, etc. But no results, I can't even text my contacts because they haven't "synced".



  • @gimped These are obvious but please check first I have had no issues with Google contacts,on ota 5 with my OPO which is also on dev.
    Account allowed access to contact app in Account settings. Insecure apps allowed in Google settings( guess that is as,you had it before). Signed into Ubuntu one account. Spiry theses are,so obvious but its a start.



  • Do you mean Account Settings in Google?
    The thing I can't figure out is that I've never had this issue every time I installed Ubuntu Touch, except now. I just can't figure it out. Google says it's synced, the contacts appeared but then disappeared. It's unusual but really annoying.



  • @gimped Had something similar reported last night. No I ment inUBports systm settings account. Can you do a test for me. If you put the number of one of the missing contacts into the phone app does the name show. The other issue involves contacts 'hiding'.



  • I had a similar issue a few days ago. What seemed to work for me was removing all contact groups in google contacts and then syncing. For me iy would show sync on my UT phone but all contacts with groups like friends and work were not on my phone, no matter how may times I tried. So removing all groups and just havimg the default pushed them to my phone.



  • have just setup a nexus 5 with wipe via the installer to check uNav so did contacts as well. All synced properly with Google. Was going to suggest clearing cache, data and config with UT Tweak tool but there's nothing showing there not even app size which is odd. You could try pressing the clear button and see what happens. Need to check this as I thought you could uninstall contacts, restart and it would be installed again but that option is missing in UT Tweak also. will get back on this.


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.