[SOLVED] (Finally no) OTA 10 problems

  • My E4.5 is working the same way as with OTA-9. No new problems. I use also core-apps and Dekko2.

  • Hi,
    @ziggutas I am also in stable and I had also a couple of times a black screen that I solve also holding power and volume buttons.
    Same here with notifications and wifi icon, but I do not care too much about it.
    @kristatos are you using modular launcher?
    @gimenez has recently posted in another thread that had similar issues with some apps and solved it returning to the traditional dash from Launcher Modular.
    I will go back to Falcon and give it a try, though I like Launcher Modular.

  • Web apps crashing may be due to them using Oxide instead of the new stuff. Are these webapps still available in the OpenStore? If so when was the last update issues on them?

    Launcher Modular, while very beautiful and a great initiative, uses some hacks unsupported methods to install itself as the default launcher. Some instability if using it in that way cannot be discounted.

    Apparently using Launcher Modular can also cause web app instability according to this post

  • @aimar No, I'm using the default launcher/dash.

  • I guess the main effect of Launcher Modular is the memory usage. Haven't used it long though but that's what I noticed when I tried it before.

  • @kristatos maybe it is related to LauncherModular, but switch back to Falcon and have the same issues.
    No luck then with the change.
    Maybe @arubislander is right and the reason is the use of Oxide.
    Mainly webapps are which crash. They are in OpenStore, some old, but not all. For instance:
    Trello unofficial, last update July 6th 2017
    UBports Forum, last updated October 1st 2018
    Pepephone, last updated August 19th 2019
    Maybe some are recent but use old stuff. I do not, but currently they are not usable, for me at least.
    If I find enough courage, maybe I will try wiping the phone and with a fresh install.
    EDIT: But not only webapps. Notes core app also crashes when trying to link with an Evernote account. When the browser opens, it crashes.

  • @aimar said in OTA 10 problems:

    Mainly webapps are which crash. They are in OpenStore, some old, but not all. For instance:
    UBports Forum, last updated October 1st 2018

    At least for this one there is a more recent alternative that works stably in my experience:

    Best regards,
    Steve Berson

  • Hi @TotalSonic. I already tried your suggestion but crashes miserably too.
    I am back in traditional dash (Falcon) and purged LauncherModular, but no luck.
    The problem persist.
    Also browser crashes more often than usual.
    Let me express a wild though:
    Since OTA10, uAdBlock has had several updates and since my issues are linked to webapps and browser mainly, could it has meshed up something in my system?
    Maybe I should edit the topic title, since my issues do not seem to be related to OTA10, neither LauncherModular.

  • @aimar - given that I and many others are having very stable performance from the software you seem to be having a problem with (including the uAdBlock updates) - I think you might need to just back up any files needed from your phone, and then do a fresh clean re-install wiping your previous setup. Probably not the solution you were wanting to hear - and you might want to spend some more time trouble shooting before going to that length - but sounds to me like something got borked in your system for some reason. Good luck getting everything fixed!

    Best regards,
    Steve Berson

  • done.
    wiped, reinstalled and working like a charm.

Log in to reply