Pesbuk 1.2 problem



  • @arubislander Thanks for the suggestion, but I don't think that's the problem. Everything else is normal. When I click the menu icon in the top left corner of the home screen, a drop down list appears. All of the options appear to work, with the exception of the 'menu' option which should bring up another list which includes 'logout'. When I click 'menu', nothing happens, so I never get to 'logout'.

    At the moment, I am having to log out remotely from my laptop.



  • @Lakotaubp I've just had a look at the GitHub Pesbuk page you suggested. I noticed the point about the possibility of malfunctions due to changes made by facebook. Could be that? Facebook are forever changing things. I guess they comply with Chrome and Firefox APIs.

    If I connect to facebook with morph, I am able to log out OK.



  • @kugiigi The problem appeared when I upgraded to Pesbuk 1.2. How about pm'ing me (Telegram) the click package for Pesbuk 1.1 ? I could roll back to that version and see if the problem goes away. That might help to determine if we have a problem due to a facebook change.



  • @dtarrant I have no idea as I don't use that app but check it out and if it is problem solved. i can see from your post above that is what you are planning. you may still need a Github account to access the file you are asking for which may also be available on the app Github page.



  • If you really don't want to create an account github then that's fine 🙂
    It would be helpful though if you can post a screenshot here showing which is not working.
    Is it a menu in the app or menu in Facebook's site?

    Also, not sure if you're aware already, you can swipe from the bottom to trigger the buttons on the app's header 😉



  • @kugiigi I've made screenshot. Please can you explain how to post it here. I haven't been able to figure out how to do this 😞



  • @kugiigi I have created an account on GitHub and I'm just feeling my way around.

    I've tried sweeping up from the bottom to get the list of options, including 'logout'. However when I click 'logout', nothing happens. The other options in the list all work OK.
    (It's a menu in the app.)



  • @dtarrant Use this icon - Selection_022.png - it's on the far right, under the blue header.



  • @3arn0wl Thanks, I'll try that.



  • @3arn0wl When I tried that I got a message to say 'sorry there aren't any apps installed that can handle this type of content.'

    I'm on my tablet at the moment; maybe I need to use my laptop?



  • @dtarrant - I did it on my laptop just then...

    [edit] but it works equally well on my UT N5



  • @3arn0wl OK, I'll try my laptop. The next problem will be that the screenshot is on my tablet, so that will require a bit more effort.



  • @kugiigi Here's my screenshot:

    screenshot20191020_212046858.png



  • @3arn0wl Wow, works on my laptop! Thanks for your patience! 🙂



  • @kugiigi When I click 'menu' in the list, nothing happens. 😞



  • Okay I see. "Menu" actually depends on a button in the FB page specifically in the site header.
    It's not 100% reliable but it still work on mine. Are you sure it worked before in the previous version?

    It's the highlighted button in yellow in the screenshot below. Perhaps you have a different header and that's why it's not working? It's a known issue because apparently some users has a better header than what I get. FB is racist 😃
    I haven't got the time to fix it yet though.

    67e89bc4-9c10-4917-a877-1d9705e77abb-image.png



  • @kugiigi Hi, I am positive it worked on the previous version. The top right icon of the facebook page brings up a small menu, the top line of which toggles the header on and off. The icon you have marked in yellow appears when I select 'show header', however when I click it, nothing happens.

    I been using Pesbuk running under the RC channel for months and it always working flawlessly. The other day I upgraded it to v1.2 and the problem appeared. So I switched to the stable channel, OTA 10, but that didn't help.



  • @3arn0wl Hi, was your N5 running OTA 10, or RC?

    I've been running UT RC until the Pesbuk problem appeared and then I switched to OTA 10. Maybe the forum insert image tool would work on my M10 tablet if I switched back to RC, or OTA 11 when it's released.



  • @dtarrant Hmm, that's weird. I am aware that some items in the actual menu are not working but not the menu button itself. Are you on telegram? I can send you the previous version for you to try. It's not possible here in the forums.

    Also you can try viewing the site in the browser and see if it also happen there.



  • @kugiigi Yes, I am on telegram. My user name is dtarrant. If you send me the click package for the previous version, I will install it and see what happens. Thanks for your interest.


Log in to reply