Pesbuk 1.2 problem



  • @3arn0wl Wow, works on my laptop! Thanks for your patience! 🙂



  • @kugiigi When I click 'menu' in the list, nothing happens. 😞



  • Okay I see. "Menu" actually depends on a button in the FB page specifically in the site header.
    It's not 100% reliable but it still work on mine. Are you sure it worked before in the previous version?

    It's the highlighted button in yellow in the screenshot below. Perhaps you have a different header and that's why it's not working? It's a known issue because apparently some users has a better header than what I get. FB is racist 😄
    I haven't got the time to fix it yet though.

    67e89bc4-9c10-4917-a877-1d9705e77abb-image.png



  • @kugiigi Hi, I am positive it worked on the previous version. The top right icon of the facebook page brings up a small menu, the top line of which toggles the header on and off. The icon you have marked in yellow appears when I select 'show header', however when I click it, nothing happens.

    I been using Pesbuk running under the RC channel for months and it always working flawlessly. The other day I upgraded it to v1.2 and the problem appeared. So I switched to the stable channel, OTA 10, but that didn't help.



  • @3arn0wl Hi, was your N5 running OTA 10, or RC?

    I've been running UT RC until the Pesbuk problem appeared and then I switched to OTA 10. Maybe the forum insert image tool would work on my M10 tablet if I switched back to RC, or OTA 11 when it's released.



  • @dtarrant Hmm, that's weird. I am aware that some items in the actual menu are not working but not the menu button itself. Are you on telegram? I can send you the previous version for you to try. It's not possible here in the forums.

    Also you can try viewing the site in the browser and see if it also happen there.



  • @kugiigi Yes, I am on telegram. My user name is dtarrant. If you send me the click package for the previous version, I will install it and see what happens. Thanks for your interest.



  • @kugiigi Hi again Kugi. Thanks for the click package of Pesbuk 1.1.

    I've installed it and I'm pleased to report that it works fine.

    Best regards, David



  • @dtarrant Hi, I am not pleased because it means I did something wrong 🤣



  • @dtarrant BTW, the issue only happens on your tablet and not on your phone right?
    Have you tried checking in portrait and landscape?



  • @kugiigi Pesbuk 1.2 works fine on my N4 phone in both portrait and landscape.

    Pesbuk 1.2 doesn't work correctly on my M10 tablet neither in portrait nor landscape.



  • 🙂 I'm on the dev channel, @dtarrant - I'm too impatient to wait for the good stuff!



  • @dtarrant That's super weird. I don't have an M10 so not sure if I can ever fix it.
    Have you tried toggling the "hide site header" settings and see if it happens in both scenarios?7
    Toggle it and close the app then reopen 🙂



  • @kugiigi From memory, I previously tried that when I had v1.2 installed, but was never able to access the 'logout' function.

    Now I'm back on v1.1 and everything works, I'm a bit reluctant to break it again. However, if you really want me to, of course I will. 🙂



  • Hi @dtarrant
    I have the same issue I think.
    There is a workaround to your problem.

    If you don't hide the header (top-right menu > Hide header) then you can access the logout link at the bottom of the page.
    On my Nexus 5 the "Menu" item from the left-drawer only closes the drawer and does nothing else. I suppose it's useful when you hide the header as I noticed in dtarrant snapshot.

    Hope it could help...



  • @AppLee Hi, thanks for the tip. I can't try it at the moment because I've rolled back to v1.1 which doesn't have the show/hide header function. I am planning to re-install v1.2 and I will test your workaround then and let you know what happens. Many thanks for your interest.



  • @dtarrant It does have that option but only in the settings app and not as a quick action.



  • @kugiigi Hot news! I've just uninstalled Pesbuk v1.1 from my M10 tablet and re-installed v1.2 from OpenStore. I am delighted to report that it is now working correctly. I can now access the logout function and it works!

    I'm running OTA 10 Stable at the moment. When I first noticed the problem, I was running RC, so maybe that was the issue.

    Anyhow Kugi, it seems there was nothing wrong with your app at all. As I said before 'Hats off to Kugi Eusebio!'

    Sorry if this has been a wild goose chase, but I was genuinely trying to unravel a problem that was bugging me.

    My profound thanks to everyone who contributed.

    Best regards,

    David



  • @dtarrant That's good to know! for both of us 😄
    My wild guess is it's some kind of a cache issue or something like that?
    I did some changes in the CSS/JS part of the app for hiding the header so that might had conflict.
    Anyway, case closed! 🙂



  • @kugiigi More good news: I've just upgraded to OTA-11 and Pesbuk 1.2 is still working fine! 🙂


Log in to reply