Calling with unknown number



  • Hello,

    A few days ago I have switched from Android to Ubuntu Touch and it's awesome.
    Hovewer, I've come to one problem. When I am calling to somebody he sees my number as "Unkown number".
    SMS are seen as coming from my number.

    I am using Nexus 5, Ubuntu 16.04(OTA 11)

    On previous mobile I had to change this in android in configuration like Calling ID or so.

    Is there a way in Ubuntu touch change this, so other people would see my number when I am calling to them ?

    Thank you



  • @michal Hi,
    You can check this post : https://forums.ubports.com/topic/3300/how-to-prevent-ubuntu-touch-from-showing-own-phone-number-when-making-a-call

    I made an answer there. And I think there are some additional info that I don't have in mind.
    And welcome to Ubuntu Touch 🙂



  • Hello @AppLee,
    Thank you for fast response. I have seen your reply before when I was trying to find a solution. However, my problem is exact oposite. I do not want to call with hidden number. I want others to see it. In our country you do not need to do anything just set it in mobile(for me android on last phone) and it's working. But here, I cannot find something like this.



  • OK, I have changed nothing and it works now 😄 So issue self-solved 🙂



  • @michal 😁

    Good to know.
    In the link provided there are special code to enable or disable masking the number.
    Depending on your country you can use the same code to switch from hidden to visible or you can have a code to hide your number and another to reveal it.

    Glad your problem is solved.


Log in to reply