Pinephone (braveheart)

  • just curious, version numbering gitlab #9 shows download version 19 on the pinephone , ?

  • @Marathon2422 said in Pinephone (braveheart):

    I have not due to the poor battery life. I need a phone so my OPO has the sim card.

    This switch to OTA updates makes me more willing to try as I didn't want to reset my settings every update.

  • i just got phone and messaging working, the screen that asks if you want 2g/3g .or 2g/3g/4g/ i left that alone ,did not set anything - checked the reseller/reseller- apn without changes and entered apn for internet/mms . and checked that. now it works" sometimes the signal strength meter is empty with a cross / or is completely full, but still works.
    i usually get about a third strength reading
    but it works now
    i have not tried pics yet.

    BH and # 13 on sdcard

  • todays update to sdcard (#14 ) failed to install. tried a reboot after being stuck at 1/3rd of install indicator for a long time , black screen only now .
    download #14 and reflash now.
    anyone else ?

  • I just tried to flash #17 to emmc using JumpDrive (as explained on the pine64 wiki) and BalenaEtcher. Balean checked the image and said everything went fine but I have a black screen with only the led turning red when I power on. @mariusbfs are the current builds for pinephone broken?

  • @Fla
    I had this behavior with the led staying red.
    Holding the power button 5s turns the phone off.
    Then I tried again several times and at some point I had the phone booting.

    As a scientist I don't believe in voodoo, but I don't get the dark magic behind this behavior ???
    I look crazy when I try and retry the exact same thing expecting another outcome 😃

  • @AppLee wow, after reading your message I tried again to boot the phone and... it is booting indeed!

    The flash on eMMC made the phone very hot, maybe it just needed to get some fresh air? At least one day without touching it made it boots the first time I pressed power on.

  • @Fla
    Yes that's a bit strange and I cannot figure out what is the problem.
    For me, boot got stuck even after a night with the phone off...

  • I regularly find myself needing to power off and back on again, but it does seem to fix most things...

    I have yet to find something repeatable though.

  • I've been testing the Braveheart PinePhone for quite some time now, but still have one problem that won't go away: While I can receive a phone call, I can't place one. (It always returns: Call Failed). A number of times recently I've downloaded the latest image and given it a try, only to get the same result. I'm using T-Mobile, which is alleged to be a good carrier for the PnePhone. Is there a trick to placing a phone call?


  • Hm. I couldn't find any better thread...
    I received my Pinephone from China today (Yeah! - and that me being in Germany). As I understood, it was recommended to update the phone upon arrival, as the factory image (May 5th) is not the newest built. But neither on stable nor on rc the new pinephone could find any update available.
    What is to be done? Thx.

  • @Vartojas You are not seeing any updates yet because the day-one OTA Update is not out yet. It will be ready tomorrow. Anyway I suggest you to stay on Stable and don't change the channel because you may break your phone.
    Also please join the UBports main telegram channel to stay up to date.