A Few Issues After OTA-12 Flash



  • Hello all,

    I have been following everything here for quite awhile, and have had my Pinephone for several months now. The latest builds of Ubuntu Touch have only been getting better and better, and I have vastly enjoyed testing and making plans for some ideas I might be building soon.
    The only issue I have had thus far is something I have noticed a few other people on this forum and over at the Pine64 forum have mentioned as well. When OTA-12 was released, I downloaded the image file from the Jenkins rootfs autobuild page, extracted the files, and flashed the image to my microSD as normal, inserting it into the Pinephone.
    While I can get it to boot up normally for a few minutes, it eventually resets itself and then goes into a bootloop between the Pine64 splash screen and the Ubuntu Touch loading screen. I tried checking for updates (double checked on each release channel in System Settings) just to make sure, and have tried re-flashing the image a few times as well. When it doesn't bootloop, it just goes into a black screen for several minutes on end, rarely finding its way to a full boot-up.
    Just wanted to make everyone aware of this issue, see if this is an issue anyone else is facing, and if anyone has found a fix yet. I'm on the Pinephone BraveHeart edition.

    Cheers, all! 🙂



  • Can't say anything about the issue but I would like to clarify that OTA-12 has nothing to do with the PinePhone. At the moment, PinePhone still gets separate images from the other supported devices. If you have issues, it's specific to the PinePhone 🙂




Log in to reply