Dekko 2 issues



  • Hi,

    I've configured one of my email account (imap-ssl, smtp-ssl using self signed certificate)
    in Dekko 2 v0.1.3 on bq Aquaris E4.5 (OTA-2).
    However, I can't see any messages in my inbox.
    It does not connect via imap to my mailserver.

    Any help appreciated.



  • @fabi If you haven't already in security settings change Authenticate to Login and in Outgoing Settings try switching on Authenticate From Server Capabilities toggle. That worked for me.



  • I had this issue yesterday when trying to configure one of my email accounts. Previously my yandex and Gmail account's worked fine and I could see the emails. The funny thing is that the same settings in Dekko 1 worked fine but the same do not work in Dekko 2. I tried changing it to login but this did not work. I will look at it tonight and see if I can get it to work. If I do I will post the findings here.



  • i had the same issue with my email from 1and1 imap server. I switched Authenticate to Login and it works.
    Well, not perfectly, i only see my emails in the folder tab or dynamic folder tab, but not in All inboxes (i only have email from Orange in it). In Copies And Folder parameters, i can't set the right folders for 1and1 imap server (it was set automatically for the Orange server). If i do it, they disapear, and i guess it's the reason why i don't see these emails in All inboxes.



  • Hi,

    I've changed the security settings to from authenticate to login.
    However, still no messages are being shown in my inbox.

    Any help appreciated.



  • Maybe you should look at the menu that opened on the left : at the bottom, there is an item named "Folder" (i guess, it's Dossiers in french) with a + next to it. So if you open it, you may see the name of your email box if the connection with your server is ok.
    Sorry for my english, so maybe my messages are not as clear as they should be ;)



  • @fabi In the outgoing setting just under the panel you changed to login there is a line of text that says Authenticate From Server Capabilities and after that a grayed out toggle box. Switch that on so the box is green and try again. That worked on ny imap.



  • Hi,

    Thanks so much for your help.

    Excellent.
    Now, after setting Login in imap-ssl and smpt-ssl and Authenticate from server on smpt-ssl,
    I can see my imap folders in the Folder at the bottom left.

    However, no messages are shown in the Inbox.
    I can't configure anything in copies and folders,
    nor send any messages.

    Any help appreciated.



  • @fabi Sorry stumped now I'm using a nexus 5 and that works well. Only other settings I have are
    Incoming Enable imp idle is on as is check for mail on start and allowed to delete mail
    Only other thing and I bet it already is. Is the password box filled in both incoming and outgoing sections. Bloody obvious I know so sorry for that. Will try dekko on my bq 5 soon and see what happens but it works on my m10. Also my accounts are standard gmail and from my broadband supplier so can't help on that either. Sorry.



  • I have an issue now where I cannot send emails from Dekko 2 on either my E5 or M10. When I press the send arrow it is not doing anything at all. I download all emails fine, but cannot send anything.



  • @UKPhil Have just put D2 on bq 5 With same setting as nexus 5 I.e. gmail. I have sent email but had to fill in the subject line before it went otherwise nothing happens. Also to see email in All, had to use the folders button (bottom left in menu) and access all mail through that now all seems OK but its only been a small trial so far on one account.



  • I have updated one of my BQ E4.5 devices to r2 this morning w/o any kind of problem. How can I get Dekko2 now on this? Thanks



  • @guru Its in the openapp store. Which should have been download with r2 I think.Nit the old Ubuntu apollo store



  • @Lakota I have the openstore-app but could not find any dekko with the search. Should I update soemhow this app because it was already there before r2?



  • @guru Go to categories in the open store and open the communication and social section. Its there second item down. If nit yes try updating the app.



  • I found it through the categories. That the search was not finding it, was my fault. I type D-e-k-k (one letter after the other) and it said "No search results" and I gave up. I should have wait longer or press Enter.

    Anyway, now it starts. I was thinking that it would migrate the accounts from the old Dekko, but not :-( Is there a way to migrate them or must I key them in all again? I have in the old Dekko 4 imap+smtp accounts...

    Thanks



  • @guru Really not sure. I have four and as two are Google only need the email address others I put in manually. Which ever way just check Authentication is Login and in outgoing setting authenticate from server is switched on. Its just below the Authentication box. That seems ti sort a lot of issues.



  • I tried to create an IMAP and a SMTP account and can not do this :-(

    • For the text input fields of Full name, Description etc. the keyboard does not pop up. I have had it once, don't know how and can not repeat it
    • On the next screen to enter the IMAP server details the window is to large for the screen (of course), but does not move up, the keyboard came up over the fields

    :-(



  • I found a way to bring up the osk: pull for a moment from left side the menu of the apps Can continue testing....



  • on sending with SMTP to my own server it says in Dekko2 'Queued' but it does not arrive... where are the debug logs?


Log in to reply
 

Looks like your connection to UBports Forum was lost, please wait while we try to reconnect.