Unable to send emails Dekko 2

  • I have set up Dekko 2 on my devices (M10 and E5). At first I set up the E5 and I was unable to send email, I would click the ‘send’ arrow and nothing would happen. I then set up the M10 and the same thing happened.

    I know that all is set up OK as I set up mainly gmail accounts and they went through all OK without any issues. I have all the emails, the folders and everything. However, when I click on the ‘send’ arrow nothing happens. I logged the issue for the E5 but find it hard to believe that it can be a bug with sending from Dekko 2.

    Has anyone else come across this or been able to resolve it?

  • ri@UKPhil Tried mine again wouldn't send today without subject filled and a long held press or lots of taps of the button. Definate issue that was on gmail as well.

  • Just sent again after 6-7 taps of send button. Nothing happend till the on screen keyboard disappeared then mail went. This is on m10.

  • just tried again but got rid of osk before trying to send. Pressed send button and off it went. Might just be what stops keyboard showing up straight away is what causes this issue. Cant test anymore more now. Will try again later.

  • This post is deleted!

  • @Lakota thatnks for the comments. I tried it last night and going from what you said about the subject having to be filled out, I looked at all the fields again. I noticed that due to the fact that Dekko is not currently pulling details from your contacts list, I was entering in the email address manually. I was typing it correct but was not pressing return at the end of the name. So as a result Dekko was not taking the email address entered as correct. Once I had entered the address correct, the email went all fine. Thanks again for your help.

  • @UKPhil Glad its sorted ☺

  • @Lakota thanks. I do feel though it was a bit of an "RTFM' error on my part 🙂

Log in to reply